Change local access only to Remote Access

Change local access only to Remote Access
Change local access only to Remote Access
2019-07-05 09:17:08
Model: HS100
Hardware Version: V2
Firmware Version:

Hi.. I have a HS100 Hardware version 2.0. Firmware 1.5.5 SMART PLUG in Australia.. I'm using Alexa and it does show up in the Alexa app .. but on the Kasa app when first setup .. it says that it's set for local access only... so is that done by default? In the Kasa app (Switchs On/Off OK) gives you directions to change the local access only setting (BUT) Nothing like that is available in the app settings! So please How do I change this access setting so I can use it via remote control on Alexa?.. It's not anywhere in the kasa app that I've downloaded from google play store V2.13.0 Build 858 ... Alexa recognises that the Smart plug is there and it's trying to turn it on and off, when voice commands are given to Alexa they are recognised And acted upon, but nothing happens... it doesn't give an error message or anything else it just doesn't switch on or off! .. I am assuming it's because the smart plug still only has authorisation for local access.. any help would be appreciated thank you. Kind regards Warwick

0
0
#1
Options
1 Reply
Re:Change local access only to Remote Access
2019-07-08 07:15:20

@Warwick 

 

To make it work with Alexa, remote control shoud enabled first. 

 

Please ensure that the smart plug has bound to your cloud account. 

 

For now, please go to device settings page and check whether the remote control option is visible and is there error message to enable it manually. 

 

Besides, you can try  to hard reset it by holding the settings button for 10s with it powered on and configure it with the following instruction: 

https://www.tp-link.com/support/faq/946/  

 

To make it work with Alexa: https://www.tp-link.com/support/faq/944/

 

 

0
0
#2
Options