Linked Deco Unavailable for current firmware

Re:Linked Deco Unavailable for current firmware
2020-07-16 20:53:38 - last edited 2020-07-17 00:05:33

I'm also getting that same error on my iPhone here and there. I've purcchased the Deco M5 3 weeks ago and is working without any other issue. I get the wifi signal without any drop but it's really annoying to not be able to see on which deco my cellphone is connected to.

 

For my part, i'm getting this error only when my cellphone is connected on the main deco and when fast roaming is enable. If the fast roaming is disable, i don't get that error when my cell connects to the main deco. It doesn't seem that i get the error when the device is connected on one of the 2 other decos.

 

Anybody getting the same testing results?

 

0
0
#26
Options
Re:Linked Deco Unavailable for current firmware
2020-08-08 10:05:01
Same problem with my m5s
0
0
#27
Options
Re:Linked Deco Unavailable for current firmware
2020-08-08 10:08:00
I reset the network settings of my iphone and the unavailable message disappeared. The node was able to detect the iphone after that. Just not sure yet if the connection issues will persist.
0
0
#28
Options
Re:Linked Deco Unavailable for current firmware
2020-08-23 15:39:27

@JasonK 

 

Yep I am getting the same message.  I have updated to latest firmware as well.  This issue seems to have been around for a long time sad

0
0
#29
Options
Re:Linked Deco Unavailable for current firmware
2020-12-24 03:28:58
Tried your method but the issue still persists (Deco M9 plus)
0
0
#31
Options
Linked Deco Unavailable for current firmware
2020-12-24 03:35:00 - last edited 2020-12-24 03:36:21

@Kevin_Z 

 

Dear Kevin,

 

It's frustrating to realise that TP-Link is not doing anything to fix this problem. The issue has been reported since a couple of years and every device appears to have this problem. 
 

Kindly revert on this.

0
0
#32
Options
Linked Deco Unavailable for current firmware
2020-12-25 07:58:09

@VTG 

Good day,

Sorry for the delay.

Have you tried to turn off the fast roaming on the Deco APP to see if that helped?

By the way, Did all the mobile devices have the same issue, or several clients to a specific Deco?

 

Thank you very much and wait for your reply.

0
0
#33
Options
Re:Linked Deco Unavailable for current firmware
2021-04-09 01:26:51

hardware V3

firmware v 1.5.3 Build 20210203

 

Setup:
3x deco M5 in Wireless Router mode.
Fast Roaming disabled.

I have the same issue on my new setup.
Had two M5s originally, and added a third (started setup from scratch, reset all).


Initially new Elitebook kept turning off its wifi seconds after connecting to home Deco system (worked fine on my office wifi...)

I updated the laptops wifi drivers (known dropout issue it turns out).

Then laptop stayed connected, but kept saying No internet (though still on wifi). S9 phone was fine, and had internet via same node.
Looking at the laptop in Deco App I noticed 'Linked Deco' said 'Unavailable for current firmware'. Then found this forum.

Restarting the Deco system, the laptop now connects to a particular node I labeled 'Study', and works fine (fingers crossed).
Doesn't inspire confidence though....

 


 

2
2
#34
Options
Re:Linked Deco Unavailable for current firmware
2021-04-09 02:07:53

@Dagster I had the same issue with my M9 Plus and a Samsung Smart TV....

 

Fixed when I restarted the whole thing.

2
2
#35
Options
Re:Linked Deco Unavailable for current firmware
2021-05-24 08:18:42

@Dagster  I see same status info sometimes for some devices (normally they are Samsung phones). Btw, I have 2-Deco m4 pack. In my case Decos are connected as Access points with my Asus AC 1900 dual band router. Wireless connections are disabled on the Asus router. I don't like to see the error status on deco app though all phones have internet access.

0
0
#36
Options