TL-MR6400 disconnected many times per day

TL-MR6400 disconnected many times per day
TL-MR6400 disconnected many times per day
2019-08-10 08:27:44 - last edited 2020-07-02 03:47:27
Model: TL-MR6400
Hardware Version: V4
Firmware Version: 1.7.0 0.9.1 v0001.0 Build 181214 Rel.49556n

Hi everybody,

 

My Internet left many times per day on my TL-MR6400 v4, just bought....

 

When the problem happened, all lights of the modem are on.

 

I saw many users have same problem with different models of 4G modem. I saw answers given by tp-link staff.

 

So I create a manual apn profile, set manual dns servers on dhcp menu (8.8.8.8 and 8.8.4.4), check 4G connection with my phone but the problem is persistent.

 

 

Nothing appears in the system log, all steps indicate "pass" in diagnostic menu...


 

 

So I need to reboot the modem and it works again. So please help

 

status during problem...

 

 

System log during problem

 

diagnostic during problem

 

 

profile

 

dns

 

1
1
#1
Options
1 Accepted Solution
Re:TL-MR6400 disconnected many times per day-Solution
2020-07-02 03:47:19 - last edited 2020-07-02 03:47:27

 

Hi all,

 

If you have the disconnection issue with your router, please provide the information mentioned below so that we can speed up the whole process and offer a solution. 

 

1. Please give us a brief introduction to the current issue; what kind of troubleshooting you have done and what about the corresponding results. 

 

2. What is the model number of your device? And its hardware and firmware version. 

Note: Please ensure that its firmware is already up-to-date. 

 

3. Please check the country version of your router as well. It is printed on the bottom label of the actual device, next to the model number.

 

4. You can try to create the network profile manually or update the ISP profile. 

https://www.tp-link.com/support/faq/1663/ 

 

5. Please keep an eye on the Band info (Advanced-Status page) when the network is working fine and when it is not, whether there is a difference.

 

Thanks for your support and cooperation in advance. Have a nice day. 

Best Solution
0
0
#115
Options
144 Replies
Re:TL-MR6400 disconnected many times per day
2019-08-12 10:40:27

@chim57 

 

Thanks for your effort to do the troubleshooting on the TL-MR6400.

 

While cause the issue still presistent, you can try to install the beta firmware to give it a go and test whether it works well.

 

I will send you the firmware personally. 

 

Any updates, please let us know. 

 

 

0
0
#2
Options
Re:Re:TL-MR6400 disconnected many times per day
2019-08-12 13:43:36

Thanks in advance Kevin

 

My TL-MR6400 is an european version bought at Amazon EU S.a.r.L

0
0
#3
Options
Re:Re:Re:TL-MR6400 disconnected many times per day
2019-08-13 02:26:03

@chim57 

 

Thanks for your clarification.

 

Have you ever tried to install the firmware I sent?

 

Any updates yet? 

 

 

0
0
#4
Options
Re:Re:Re:Re:TL-MR6400 disconnected many times per day
2019-08-13 06:08:37

Sorry Kevin but I've nothing received....

0
0
#5
Options
Re:Re:Re:Re:Re:TL-MR6400 disconnected many times per day
2019-08-14 08:24:17 - last edited 2019-08-14 20:27:42

Please Kevin don't forget to send me the beta firmware....

0
0
#6
Options
Re:Re:Re:Re:Re:Re:TL-MR6400 disconnected many times per day
2019-08-14 20:27:05

Some news for you Kevin,

 

I just have the problem so I've tested to ping some interesting IP before reboot the modem

 

IP of the TL-MR6400 alias 192.168.1.1 : it's work

IP of my all my local network devices connected via wifi or wire (192.168.1.X) : it's work

 

IP of the primary dns notified in status (192.168.10.110): it's work

IP of dns notified in the dhcp settings menu ( 8.8.8.8 and 8.8.4.4 ) : it's work

 

All other IP or name of website don't work .....

 

tested with ping google.com or ping 193.252.19.3 and 80.10.246.2 ( dns servers of french orange provider )

 


 

If it can help you !

Don't forget to send me the beta firmware please

0
0
#7
Options
Re:Re:Re:Re:Re:Re:Re:TL-MR6400 disconnected many times per day
2019-08-15 00:38:26

@chim57 

 

Hi I sent it to you on Monday via message.

 

You can check the message information on the community. 

 

Good day. 

 

 

0
0
#8
Options
Re:Re:Re:Re:Re:Re:Re:Re:TL-MR6400 disconnected many times per day
2019-08-15 12:24:11

Kevin I receive nothing monday so please resend me the beta firmware

 

Thanks in advance

 

Michel

0
0
#9
Options
Re:Re:Re:Re:Re:Re:Re:Re:Re:TL-MR6400 disconnected many times per day
2019-08-16 00:58:04

@chim57 

 

Okay, I send you another message again. Please check your inbox.

 

Good day. 

 

0
0
#10
Options
Re:Re:Re:Re:Re:Re:Re:Re:Re:Re:TL-MR6400 disconnected many times per day
2019-08-16 08:54:02

Firmware received, I'll test it as soon as possible.

0
0
#11
Options