No internet in range extender mode

No internet in range extender mode
No internet in range extender mode
2019-08-24 21:19:39 - last edited 2019-08-27 03:35:41
Model: TL-WA801ND
Hardware Version: V5
Firmware Version:

I have home wlan modem/router but needed to improve signal in other room. So i bought tl-wa801nd and set it up wireless in range extender mode with home network. Set up was quite simple and i set it up it by following instructions. but something went wrong. When i connect (by phone,tablet) new AP  it has no internet connection while old modem works normally... i have tried also to give new ssid diferent name to this connection (to make distinction) to make sure its not working. Everything is set as in the guide but no internet...

0
0
#1
Options
1 Accepted Solution
Re:Re:No internet in range extender mode-Solution
2019-08-26 19:42:46 - last edited 2019-08-27 03:35:41

hi

 

as it turned out, i didnt follow the guide corectly - i missed to disable DHCP.

 

i have instaled it again (with DHCP disabled) and its working now

 

 

tnx

Best Solution
0
0
#3
Options
3 Replies
Re:No internet in range extender mode
2019-08-26 08:40:35

@Danci 

 

Hello, did you use the modme router's wifi password to configure the TL-WA801ND as a repeater? 

 

With your cellphone connect to it, please click here to check the IP address and gateway. 

 

Besides, you can reset the access point and then reconfigure it by assigning a static IP for it. 

 

May it help and have a nice day. 

 

0
0
#2
Options
Re:Re:No internet in range extender mode-Solution
2019-08-26 19:42:46 - last edited 2019-08-27 03:35:41

hi

 

as it turned out, i didnt follow the guide corectly - i missed to disable DHCP.

 

i have instaled it again (with DHCP disabled) and its working now

 

 

tnx

Best Solution
0
0
#3
Options
Re:Re:Re:No internet in range extender mode
2019-08-27 03:35:16

@Danci 

 

Hello, thanks a lot for your valued reply, glad to hear that it works well now. 

 

Any further problem, do not hesitate to contact us.

 

Have a good day. 

 

0
0
#4
Options