How to force connect to particular Deco

How to force connect to particular Deco
How to force connect to particular Deco
2019-09-06 12:36:17
Model: Deco M4
Hardware Version: V2
Firmware Version: 1.1.0 Build 20190620 Rel. 45372

Hi,

 

I am wondering, wether it is possible to set, to which Deco unit should be connected concrete device. 

My example: I have 3 Decos and in some rooms, there are air purifiers, cameras or gateway. As I checked, for example gateway is not connected to Deco, which is in same room, but to another, which is far away. And gateway reports, that signal is bad. And as I not move with this gateway, I want to force to stay connected to Deco, which is in same room, 2 meters from it, so from signal point of view, it should be much more better.

 

So, how to force it and how to set, that this device should be connected to expected Deco?

 

Thank you!

0
0
#1
Options
7 Replies
Re:How to force connect to particular Deco
2019-09-09 01:31:02

@Betacart 

 

Hello, you can turn on the specific Deco unit only and connect your device to it.

 

Then you can click the internet icon and hit the Deco unit you have connected and turn off the mesh for the client you use. Then it won't roam between Decos seamlessly.

 

May it help and have a nice day. 

 

0
0
#2
Options
Re:Re:How to force connect to particular Deco
2019-09-09 05:33:32

Hi,

 

thank you for reply. And if I want to connect to one out of three Decos, should I power off remaining 2 including Main Deco?

And do same process in each room?

Definitely, I would welcome option to manually select Deco, which I want to connect to, if MESH switch will be OFF.

 

Jirka

0
0
#3
Options
Re:Re:Re:How to force connect to particular Deco
2019-09-10 06:36:12

@Betacart 

 

Sorry to tell you that there is no option to force connect to a particular Deco yet. While we have noted that and will remind our R&D team about this request once we got more similar data.

 

For now, we may need connect a device to the specific Deco first and disable mesh.

 

And theoretically, the device will select and connect to the wifi network with better performance automatically.

 

May it help and have a good day. 

 

0
0
#4
Options
Re:How to force connect to particular Deco
2019-09-10 06:41:32

Hi,

 

thank you. I tried steps by your suggestion, but it is hard to manage lots of devices and even I tried to assign device to particular Deco, after that, it was linked to different.

Anyway, if there will be possibility to add this in future, it will be nice.

For now, I given up this and turn mesh for all as it was before.

 

Thank you

0
0
#5
Options
Re:How to force connect to particular Deco
2019-09-11 05:33:34

@Betacart 

 

Thanks for your reply, sorry for the inconvenience caused here.

 

For the feature, we have noted that and will keep an eye on the similar feedback. Then we will remind our R&D team with more data.

 

Best regards. 

 

0
0
#6
Options
Re:How to force connect to particular Deco
Thursday

@Kevin_Z Add me to the list of people who want this.

Completely insane that I have a Deco (M5 connected via ethernet backhaul) sat within centimeters of the device (with mesh turned on and obviously excellent signal strength) and yet the device is connecting to the main Deco which is 10m away (in another building) with poor signal...

 

Either the software which negotiates the mesh connection needs some serious work, or we need the ability to force the device to connect to a specific Deco in the admin app.

 

Mad...

 

(Get those R&D boys working ;) ) Thanks!!!

0
0
#7
Options
Re:How to force connect to particular Deco
Friday

@Wilkenism 

 

Noted that;

 

And it seems that the signal strength from the main Deco does not reach the threshold value, that is why it does not trigger the AP/band steering; you can move them further away from each other.

 

As a workaround,  you can connect your device to the specific Deco first and turn off mesh technology for this device; then Deco won't suggest the device to roam between different APs/Bands.

 

Good day.

0
0
#8
Options