Can't load from Twitter, FB, Instagram

Can't load from Twitter, FB, Instagram
Can't load from Twitter, FB, Instagram
a week ago - last edited a week ago
Model: Archer MR400
Hardware Version:
Firmware Version:

Mr600 not listed

 

On all other WiFi my Moto g6 works fine but not this .

Connecting is working, speed test works fine.

Twitter, FB, Instagram, +some more apps does not work on WiFi.

Closing WiFi everything works as intended.

On WiFi the apps can't reload, no communication is read. 

Still ordinary web sites works (like this)

Please help 

What differs this from other WiFi routers?

0
0
#1
Options
2 Replies
Re:Can't load from Twitter, FB, Instagram
a week ago

@Perekvall 

 

The Archer MR600 is LTE gateway router and we have added it into the product list.

 

Back to  your case, generally speaking, the wireless won't affect the applications of the applets. We can do some troubleshooting first.

 

Is there any error message which indicates you cannot access these apps? 

 

Can you login to the web version? Like www.facebook.com? Still the same, you can try to ping it and show us the screenshots.

 

Have you ever tried to delete these APPs and re-install them?

 

Besides, you can login to the web UI of the MR600 and change the DNS server to 8.8.8.8/8.8.4.4.

 

May it help and have a good day. 

0
0
#2
Options
Re:Can't load from Twitter, FB, Instagram
Saturday

@Kevin_Z 

Hi Kevin, I have done all of above including DNS settings.

Can't load any updates in any above apps via web (chrome, duckduckgo).

No direct fail message more than can't retrieve later posts... Twitter standard message.

 

I had a long chat with support last weekend where all you suggested + more was tested. 

Found out that it is the same on an iPad 

And found some other apps also have problem. It seems that data from app can't get through. As quick I turnoff WiFi and connect with 4g (phone) it starts to find and load data.

 

0
0
#3
Options