TL-WPA4220 connected but no internet

TL-WPA4220 connected but no internet
TL-WPA4220 connected but no internet
2019-09-17 10:01:52 - last edited 2019-09-18 16:34:51
Model: TL-WPA4220
Hardware Version: V4
Firmware Version:

Hi

 

I have 2 WPA4220 apaptors. Have been working perfectly. This morning one of them stopped updating data onto a web page. I connected to the wifi and it shows connected no internet. I powered off the device but still have the same problem. How can I solve this?

 

Ian 

0
0
#1
Options
9 Reply
Re:TL-WPA4220 connected but no internet
2019-09-17 18:48:30 - last edited 2019-09-18 16:34:51

@IanE 

 

Hi Ian,  First thing to check would be did anything get added electrically to your powerline enviroment recently?  Any adverse weather, pest issues or anything that could affect the quality of the powerline in your home.  If no then look at the adapter.  Make sure the Homelink (house)LED is lit.  If not you will want to re-pair the device.  Hold the pair button for 30 seconds.  Then tap it for 1 second.  Tap the pair button of the other 4220 or the 4010 base adapater for 1 second with in 120 seconds to start the pair process.  

 

Let us know if this doesn't work.

0
0
#2
Options
Re:TL-WPA4220 connected but no internet
2019-09-18 08:34:17 - last edited 2019-09-18 16:34:51

@Carl 

 

As far as I know nothing much has changed on the electrics

 

The homelink LED is flashing very slowly.

 

The device can be addressed by its IP address but the response is very slow.

 

If I move it into a socket next to the TL-PA4010 3.0 it works perfectly  and the homelink LED is on solid.

 

What does this indicate?

0
0
#3
Options
Re:TL-WPA4220 connected but no internet
2019-09-19 03:07:17

@IanE 

 

Thanks for your reply. 

 

Please click here to check the IP and gateway obtained by the computer with it connected  to the TL-WPA4220 which stops working.

 

Meanwhile, per you said, it works well with plugged next to the TL-PA4010, it seems that the powerline environment affects the performance; you can change another power socket to give it go.

 

Or you can swap the locations of the 2 TL-WPA4220 and test whether they work properly.

 

Besides, please ensure that the firmware is up to date. 

 

Good day. 

 

0
0
#4
Options
Re:TL-WPA4220 connected but no internet
2019-09-19 11:16:19

@Kevin_Z 

 

Where can I find latest firmware (UK installation)?

 

 

0
0
#5
Options
Re:TL-WPA4220 connected but no internet
2019-09-20 03:16:51

@IanE 

 

Below is the download link of the firmware for TL-WPA4220 V4.

https://www.tp-link.com/support/download/tl-wpa4220kit/#Firmware

 

You can verify the current firmware version via the tpPLC utility.

 

Good day. 

 

0
0
#6
Options
Re:TL-WPA4220 connected but no internet
2019-09-20 18:12:10

@Kevin_Z

Hi 

 

Could not find firmware on site you linked. 

0
0
#7
Options
Re:TL-WPA4220 connected but no internet
2019-09-23 08:13:10

@IanE 

 

Hello, thanks for your reply.

 

If the TL-WPA4220 is EU version which you can find it on the back label of the actual de, then you can click the link below to get the firmware. 

https://www.tp-link.com/en/support/download/tl-wpa4220-kit/#Firmware

 

May it help and have a good day. 

 

0
0
#8
Options
Re:TL-WPA4220 connected but no internet
2021-05-23 08:47:44

@Carl hi i am currently using TP-Link WPA4220 Powerline (using wifi connection)

All the lights on my adapter and extender is working fine but i can't seem to connect to the internet.

It happens only intermittently. After I turn on and off, I could use it for a few mins and it is back to "No Internet"

Tried to reset multiple times. Still the same issue.

 

Appreciate if you can help me! Thank you.

0
0
#9
Options
Re:TL-WPA4220 connected but no internet
2021-05-24 19:24:30

@Qian 

 

Start troubleshooting by moving the wireless adapter into the same room as the base unit that is connect to your router.  Test the connection both wired and wirelessly in the same room to see if you have the same concern happening.  If not, move the remote(wireless) unit just outside the room and test again.  Continue this process until you start to see issues.  Once you do look for any points of interference, such as major appliances that are not flitered behind a surge protector and the sorts.  

 

If issues are happening in the same room but only on wireless, set the wireless netowrok name to a unique name and set the channel to a different channel than the router is using.  

 

In either instance make sure the firmware is up to date as well. Start with that and let me know the results. 

0
0
#10
Options