A strange problem with pppoe mode in modem

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

A strange problem with pppoe mode in modem

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
A strange problem with pppoe mode in modem
A strange problem with pppoe mode in modem
2019-10-07 20:36:38 - last edited 2019-10-07 20:38:17
Model: TD-W8961N  
Hardware Version:
Firmware Version:

hi every body

when i set modem in bridge mode and make a broadband connection in windows, i successfully connect to internet BUT when set modem in PPPoE/PPPoA mode and enter the username and pass that i entered in windows broadband connection i cant connect to the internet

 

 

 

 

 

And in system log in status  find this keywords:     "  netMakeChannDial: err=-3000 rn_p=8048e7d8   "

 

 

 

Is there anyone who can help me?
Is there anyone who can help me?
Is there anyone who can help me?
Is there anyone who can help me?
Is there anyone who can help me?

plz!!!

  0      
  0      
#1
Options
1 Reply
Re:A strange problem with pppoe mode in modem
2019-10-09 07:42:02

@MPS 

 

What is the led status of the TD-W8961N? 

 

Please ensure that you have entered the same username and password given by ISP.

 

After you finished the configuration, please show us a screenshot of the status page. 

 

With computer connected to the TD-W8961N by wired cable, try to clone the mac addressa nd verify whether it works. 

 

Good day. 

 

VPN Survey for Routers | Allow us to Understand Your VPN Service Requirements.
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 675

Replies: 1

Related Articles