RE205 not connecting 5ghz on channels, above 52

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

RE205 not connecting 5ghz on channels, above 52

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
RE205 not connecting 5ghz on channels, above 52
RE205 not connecting 5ghz on channels, above 52
2019-10-08 19:54:53 - last edited 2019-10-08 19:58:25
Model: RE205  
Hardware Version: V2
Firmware Version: 1.0.1 Build 20181123 Rel. 56934

The head device is Asus Rt-N66U. Last channel with successful connection is 52. All mobiles connects directly to router well. In RE205 firmware notes I see, that was made a job about connection on 116-128 channels

 

"- Modifications and Bug Fixes:
New features/Enhancement:
1.Enhanced the connecting stability on 5GHz channel 116-128."

 

but it not take effect. When channel changes below 56, 52 and lower, the connection establishes immediately. Lower channels in my house has strong interference and I need to use highs. 

  0      
  0      
#1
Options
5 Reply
Re:RE205 not connecting 5ghz on channels, above 52
2019-10-09 11:02:48

@Solarex 

 

As you mentioned, the main router uses channel 52; Once you connect the RE205 to the main router, the channel will be the same, in other word, it will use channel 52 as well. 

 

You can try to change the channel of the main router to higher and then reconnect the RE205 to it and test the performance. 

 

Good day. 

 

Happy New Year! Meet Us at CES 2023 | Featuring Wi-Fi 7, EasyMesh, Matter, and a New HomeShield Security.
  0  
  0  
#2
Options
Re:RE205 not connecting 5ghz on channels, above 52
2019-10-09 15:19:56

@Kevin_Z the problem occurs after changing channel to highs on main router: when i set number above 52, the RE205 lost view of router on 5 ghz, can't find channel, message on control panel - no signal.

The router supports range from ch36 to ch140, I tryed all these channels, ch52 is last viewed and successful to connects on RE205. From 36 to 52 connection happens good, but they are too much interferented.

The firmware on router is standard, last updated.

  0  
  0  
#3
Options
Re:RE205 not connecting 5ghz on channels, above 52
2020-06-10 16:48:16

@Solarex - Just was configuing the RE205 today and experienced that with higher channels for 5G on base router, the extender does get network to extend. Have to force change from Auto to lower channel at 5G setting of the base router. I am using a TP LINK base router here.

Solarex wrote

@Kevin_Z the problem occurs after changing channel to highs on main router: when i set number above 52, the RE205 lost view of router on 5 ghz, can't find channel, message on control panel - no signal.

The router supports range from ch36 to ch140, I tryed all these channels, ch52 is last viewed and successful to connects on RE205. From 36 to 52 connection happens good, but they are too much interferented.

The firmware on router is standard, last updated.

 

  0  
  0  
#4
Options
Re:RE205 not connecting 5ghz on channels, above 52
2020-12-14 14:36:45

@Solarex The same happens with my RE450. When I try to set channels 100 and above the RU extender detects the new channel but cannot connect to the router.

  0  
  0  
#5
Options
Re:RE205 not connecting 5ghz on channels, above 52
2020-12-17 06:00:47

@argonauta 

Hi,

May I know the hardware and firmware version about your RE450?

When you said, cannot connect to the router , did you mean after the setup, the 2.4ghz and 5ghz lights did not lit up?

If possible, are you able to change the wireless channel to be channel 48 to see if that made any difference?

 

By the way, what is the model number of your home router?

Thank you very much.

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#6
Options

Information

Helpful: 0

Views: 1814

Replies: 5

Related Articles