Archer VR900v VPN - IPSec passthrough not working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer VR900v VPN - IPSec passthrough not working
Archer VR900v VPN - IPSec passthrough not working
2019-10-19 18:10:14 - last edited 2019-11-03 20:45:20
Hardware Version: V2
Firmware Version: 1.4.0 0.9.1 v0068.0 Build 181108 Rel.55883n

Good evening,

 

since the WiFi router at my paren's house was replaced by a TP-Link Archer VR990v, I have no longer been able to use IPsec based VPNs. With the old router it used to work. At my home evernthing is working.


* Windows L2TP over IPSEC is not working

* Windows 10 IKEv2 VPN is not working.

* iPhone bulit-in IPSec-Client os not working

 

Wireshark says the packes are sent out, the firewall at the other end des not receive any packet.

 

I was unable to find a IPSec-pasthrough setting in the manual, the Basic or Advanced Web-UI, or in the CLI (telnet/ssh).

 

Can anybode give me an advice or do I have to dump the router?

 

Regard

W.S.

 

0
0
#1
Options
1 Accepted Solution
Re:Archer VR900v VPN - IPSec passthrough not working-Solution
2019-10-21 03:21:53 - last edited 2019-11-03 20:45:20

@W.S. 

 

What is the current network diagram? How do you transfer the IPsec VPN packets? 

 

You can find IPsec VPN passthrough under advanced-NAT forwarding-ALG page. 

 

Good day. 

 

Recommended Solution
0
0
#2
Options
3 Reply
Re:Archer VR900v VPN - IPSec passthrough not working-Solution
2019-10-21 03:21:53 - last edited 2019-11-03 20:45:20

@W.S. 

 

What is the current network diagram? How do you transfer the IPsec VPN packets? 

 

You can find IPsec VPN passthrough under advanced-NAT forwarding-ALG page. 

 

Good day. 

 

Recommended Solution
0
0
#2
Options
Re:Archer VR900v VPN - IPSec passthrough not working
2019-11-03 20:51:53

@Kevin_Z 

 

thank you foru your response. The network diagram is ais simple as it can be. Nothing special. Devices connected to Archer WiFi, Archer connected to DSL.

 

I must have overlooked the settings somehow, because most screenshots show this unter Securoity settings. Now my VPNs are working. No longer tethering :-)

From a non-technical user's perspective this should be enabled by default and be disabled if needed.

 

Kind regards

WS

 

0
0
#3
Options
Re:Archer VR900v VPN - IPSec passthrough not working
2019-11-05 03:19:42

@W.S. 

 

Thanks for yoru reply, glad to hear that you sorted it out now. 

 

You can enjoy the internet and the VPN connection. 

 

Best regards. 

0
0
#4
Options
Related Articles