VR400 : traffic monitor

VR400 : traffic monitor
VR400 : traffic monitor
2019-10-22 16:57:15 - last edited 2019-10-28 08:54:58
Hardware Version: V2
Firmware Version: 0.2.0 0.9.1 v0070.0 Build 170719 Rel.63031n

I have no more traffic monitor on my VR400. It worked fine a few month ago, but now it's only a blank tab...

Is there something wrong ? A Firefox or Chrome update which may have issue with this feature ?

 

Thanks

1
1
#1
Options
2 Accepted Solutions
Re:VR400 : traffic monitor-Solution
2019-10-23 03:05:53 - last edited 2019-10-28 08:54:58

@cyr 

 

Try to reboot the router and clear the cache of the web browser and then relogin to the web interface to check it. 

 

You can hard reset the router by holding the reset button/hole for 10s with the router powered on.

Note: You need reconfigure this Archer VR400 once you reset it. 

 

 

Recommended Solution
1
1
#2
Options
Re:VR400 : traffic monitor-Solution
2019-10-26 17:20:25 - last edited 2019-10-28 08:55:02

Thanks for the answers

The issue is fixed ! uBlock and a block list disallowed the traffic monitor on Firefox ! (the link "http://192.168.1.1/main/stat.htm" was blocked )

Recommended Solution
1
1
#4
Options
4 Reply
Re:VR400 : traffic monitor-Solution
2019-10-23 03:05:53 - last edited 2019-10-28 08:54:58

@cyr 

 

Try to reboot the router and clear the cache of the web browser and then relogin to the web interface to check it. 

 

You can hard reset the router by holding the reset button/hole for 10s with the router powered on.

Note: You need reconfigure this Archer VR400 once you reset it. 

 

 

Recommended Solution
1
1
#2
Options
Re:VR400 : traffic monitor
2019-10-25 11:29:50

@cyr , I recall something similar happening too for the vr900; try disabling any add-ons or plugins that you might have enabled for the browser; you might have to white list/allow the admin page of the router device in your browser(s).

 

Do you get the same result when you browse to that specific web page while using incognito (Chrome) /private window (Firefox) mode? 

0
0
#3
Options
Re:VR400 : traffic monitor-Solution
2019-10-26 17:20:25 - last edited 2019-10-28 08:55:02

Thanks for the answers

The issue is fixed ! uBlock and a block list disallowed the traffic monitor on Firefox ! (the link "http://192.168.1.1/main/stat.htm" was blocked )

Recommended Solution
1
1
#4
Options
Re:VR400 : traffic monitor
2019-10-28 08:52:52

@cyr 

 

Glad to hear that you figured it out. 

 

Now you can enjoy the internet with the devices. 

 

If need more help, just let us know.

 

Best regards. 

 

0
0
#5
Options