HS100 - cannot set to "Local conly"

HS100 - cannot set to "Local conly"
HS100 - cannot set to "Local conly"
2019-10-28 09:33:27 - last edited 2019-10-30 08:18:53
Model: HS100
Hardware Version: V2
Firmware Version: 1.5.8

I've had this problem for 12 months, now - it's finally annoyed me enough to try and sort it. I have 2 x HS100 plugs and installed them just fine. They were both capable of being toggled to "local only", or "remote control" i.e. outside of WiFi LAN.

 

I remember the Android app getting updated, and at some point after that I re-installed one of the two plugs. The newly installed plug no longer has the ability for me to change its "local only" / "remote control" option. The original plug is unaffected and I can happily toggle between the two modes.

 

Further attempts to re-install leave me in the same position. To be clear, I'm ultimaltely looking to be able to freely toggle between "local only" and "remote control".

 

Both devices are running on the same WiFi network and have the same firmware version.

 

Does anyone else suffer from this or have any advice on how to correct it?

 

Both devices:

 

 

 

Original device that allows me to toggle:

 

 

 

 

Re-installed device where I can no longer toggle:

0
0
#1
Options
1 Accepted Solution
Re:HS100 - cannot set to "Local conly"-Solution
2019-10-29 10:22:47 - last edited 2019-10-30 08:18:53

@Howler 

 

Hello, for your information, with the APP upgraded, there is no toggle to turn on/off the remote control in the new APP, while it is enabled by default after the initial setup.

 

While if you want to set some device to local only, there is a workaround. 

 

Try to sign out from the Kasa app first and then re-open the kasa app and click create an account, then tab on skip and select continue without an account;

 

After finish the configuration, the device is local only, no remote control available. 

 

May it help and have a nice day. 

 

Best Solution
0
0
#2
Options
3 Replies
Re:HS100 - cannot set to "Local conly"-Solution
2019-10-29 10:22:47 - last edited 2019-10-30 08:18:53

@Howler 

 

Hello, for your information, with the APP upgraded, there is no toggle to turn on/off the remote control in the new APP, while it is enabled by default after the initial setup.

 

While if you want to set some device to local only, there is a workaround. 

 

Try to sign out from the Kasa app first and then re-open the kasa app and click create an account, then tab on skip and select continue without an account;

 

After finish the configuration, the device is local only, no remote control available. 

 

May it help and have a nice day. 

 

Best Solution
0
0
#2
Options
Re:HS100 - cannot set to "Local conly"
2019-10-29 11:02:48

@Kevin_Z 

 

Thanks for your reply. I can confirm that's worked for me.

0
0
#3
Options
Re:HS100 - cannot set to "Local conly"
2019-10-30 08:18:25

@Howler 

 

That would be great; glad to hear that. 

 

You can control the smart plug locally only now.

 

If need more help, do not hesitate to contact us.

 

Best regards. 

0
0
#4
Options