NC200 not connecting , windows 10

NC200 not connecting , windows 10
NC200 not connecting , windows 10
2019-11-07 09:38:18
Model: NC200
Hardware Version: V1
Firmware Version: 2.1.8

Hi

 

NC200 camera not connecting to "Camera Control" in windows 10, only shows message "Connecting".

On windows 7 everything works without a problem.

 

Why?

0
0
#1
Options
5 Replies
Re:NC200 not connecting , windows 10
2019-11-08 07:07:31

@procc 

 

Try to reinstall the camera control software. Download link attached as below:

https://www.tp-link.com/support/download/nc200/#Management_Utility

 

Then please verify whether it works.

 

Still the same, please show us a screenshot of the error message you saw on Windows 10.

 

Good day. 

0
0
#2
Options
Re:NC200 not connecting , windows 10
2019-11-08 07:13:34

Does not help. Still "Connecting" and nothing more.

0
0
#3
Options
Re:NC200 not connecting , windows 10
2019-11-12 08:29:53

@procc 

 

What is the led status of the NC200? 

 

Please show us a screenshot of the error message you saw. 

 

Besides, when and where did you buy this camera? 

 

Thanks in advance, and have a nice day. 

0
0
#4
Options
Re:NC200 not connecting , windows 10
2019-11-12 13:12:27

@Kevin_Z 

 

Camera is connected. I can see it's video through phone or Win7.

On Win10 I can not. It does not give any error. Simply showing "Connecting" for ever, where video should be.
We bought these cameras in Lithuania, European Union. About a year ago.

0
0
#5
Options
Re:NC200 not connecting , windows 10
2019-11-13 10:21:07

@procc 

 

Thanks for your reply. Try to reinstall the camera control on the Windows 10 and please disable the antivirus or firewall on it.

 

Besides, you can use the third firmware to satisfy your needs. Instruction as below: 

https://www.tp-link.com/support/faq/2680/

 

May it help. 

0
0
#6
Options