Archer VR300 not authenticating DSL user + password

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer VR300 not authenticating DSL user + password
Archer VR300 not authenticating DSL user + password
2019-11-21 05:51:17 - last edited 2019-11-23 10:19:13
Model: Archer VR300  
Hardware Version: V1
Firmware Version: 1.2.0 0.8.0 v007b.1 Build 180122 Rel.34371n

Hi.

 

I am unable to authenticate with my ISP getting this error:

 

Internet Status: 

Check your Internet Username & Password. Confirm with your Internet service provider if needed.

 

The line is syncing fine as per this status:

Line Status: Connected

DSL Up Time: 0 days 0 hours 11 minutes

DSL Modulation Type: ADSL_G.dmt

Annex Type: Annex auto

  Upstream Downstream
Current Rate (kbps) 512 4096
Max Rate (kbps) 960 12704
SNR Margin (dB) 18 35.5
Line Attenuation (dB) 10 14.5
Errors (pkts) 0 0

 

 

The username + password is also correct since it is working on another router.

 

I have done a factory reset as well as re-loading the firmware to 1.2.0 0.8.0 v007b.1 Build 180122 Rel.34371n (I cannot find Archer VR300's firmware directly by entering the model number in this site but found mentioned firmware via a Google search).

 

Is there anything else I can do?

Is it possible that a router can be defective is such a way that it gives this authentication error?

  0      
  0      
#1
Options
3 Reply
Re:Archer VR300 not authenticating DSL user + password
2019-11-23 12:35:44

@pierre789 

 

What is the led status of the Archer VR300? 

 

If the internet led shows off, please login to the web UI of the Archer VR300 and show me a picture of the advanced-status page.

 

To do a comparison analysis, please hard reset the VR300 by holding the reset hole for 10s with it powered on. 

 

Then connect your computer to the Archer VR300 by wired cable and try to setup the broadband connection with the username and password given by ISP. Instruction attached below.

https://www.tp-link.com/support/faq/921/

 

If the computer works fine, please connect it back to the Archer VR300 and clone the MAC address under advanced-network-internet page,

 

If the computer does not work either, I'm afraid that there may have some special settings at ISP's end, like mac filtering or mac binding which makes specific router can get internet with the same username and password. You can give them a call to fix it. 

 

May it help. 

 

  0  
  0  
#2
Options
Re:Archer VR300 not authenticating DSL user + password
2019-11-24 06:29:34

@Kevin_Z 

As I switch on the router the orange LED flashes which looks like twice a second (presuming this is the line sync phase)

When the line syncs (and all looks fine regarding line sync on status page of router) the orange LED changes to flashing once a second.

THE LED does not turn solid blue as always because there is an error stating ADSL Username/Password incorrect.

 

I have hard reset and connected via cable.  Same issue persist.

I have also tried several guest/trail accounts from OTHER ISP's and the same issue persist.  I therefore think the MAC filtering is unlikely.

 

Thank you

  0  
  0  
#3
Options
Re:Archer VR300 not authenticating DSL user + password
2019-11-27 10:17:28

@pierre789 

 

Have you ever tried to hard reset it and connect the laptop to the VR300 by wired cable to setup the broadband connection? 

 

If the laptop works well, you can login to the web UI of VR300 and clone its mac address.

 

Otherwise, you can contact the retailer to get a replacement and then test whether it works fine.

 

Best regards. 

  0  
  0  
#4
Options