Powerline Adapter TP-LINK WPA4220

Powerline Adapter TP-LINK WPA4220
Powerline Adapter TP-LINK WPA4220
2019-11-28 20:25:26
Hardware Version:
Firmware Version:

Hiya, I wonder if someone can help.

I've been on LC all week and not got anywhere so this is my last resort.

 

On the 1st March I bought this powerline adapter kit, set it up, and it has worked fine ever since. I may have to reset it on an odd occasion, but nothing major.

 

On Sunday, the Powerline LED stopped lighting up, wasn't even flashing, so obviously I had no internet connection. I reset the extender back to factory settings, and paired the two together again. When my extender is in the room where the adapter is, it works perfectly and I can connect it, but as soon as I move it to a different room (even the next room over) the Powerline LED shuts off. I can connect to the network, but there is no internet. There has got to be an issue with it because this has never happened with it before. I've been able to plug it in 3 storeys down and it works.

 

Can anybody suggest what on earth I can do next?

0
0
#1
Options
1 Reply
Re:Powerline Adapter TP-LINK WPA4220
2019-11-29 10:53:13

@tiggywif123 

 

From your description, it is the change of the invisible powerline environment which affects the performance of the TL-WPA4220KIT.

 

Have you ever tried to change another socket on that room? 

 

Besides, please ensure that the firmware is up to date and try to disable power saving mode and lower PLC-to-VDSL interference mode to give it a go.

https://www.tp-link.com/support/faq/2018/

https://www.tp-link.com/support/faq/2027/

 

Still the same, I'm afraid that there is not much we can do except change another location to plug it. 

 

May it help. 

0
0
#2
Options