Unable to connect router via pppoe but my pc can connect

Unable to connect router via pppoe but my pc can connect
Unable to connect router via pppoe but my pc can connect
2019-11-29 15:32:08 - last edited 2019-11-29 15:34:09
Model: Archer C50
Hardware Version: V4
Firmware Version: 190125

Hello,

When I dial up my BSNL FTTH connection from my pc using username and password, it connects within few seconds, but when I try doing the same from my router (so that more people can connect to my router), I am not able to do so, it fails to connect everytime with an error "Timed out waiting for PADS", but sometimes router successfully connects in PPPoE mode.. like 1 in 100 times. But the remaining 99 times I get the error. When dialling via PC, I never got an error yet and have connected within few seconds.
I tried also cloning MAC address of my PC into the router but it didnt work. Also, if my router by chance gets a successful connection established, it loses the connection on router restart and then again throws in the error.

Can somebody help me with this please ?

Router : TP Link Archer C50 v4
Modem : Nokia Siemens H640V-25E

0
0
#1
Options
4 Replies
Re:Unable to connect router via pppoe but my pc can connect
2019-12-02 02:59:56

@CoffeeLake 

 

How did you clone the MAC address? Please notice that we need do that with computer wired connected to the C50. 

 

Try to configure it with the username and password given by ISP again to check whether it works. 

 

Still the same, please go to advanced-system tools-system log and save log and export it to us. 

 

Besides, you can hard reset to give it a go also.

 

Any updates, please let us know. 

 

0
0
#2
Options
Re:Unable to connect router via pppoe but my pc can connect
2019-12-02 04:54:56

@Kevin_Z 
Hello,
 

I cloned the MAC address while my PC is connected to C50 via Ethernet, and by going into Settings > WAN > MAC Address > Clone MAC Address.
Now, I have managed to get my C50 connected to the ISP everytime it disconnects, but if my C50 disconnects from Internet, it takes around 10 to 15 or sometimes 20 minutes to successfully establish connection with ISP. In those 15 mins/20mins, the Router keeps popping the error "Timeout waiting for PADS packet".
When I dial the PPPoE connection from my PC control panel, it gets connected in 5 to 10 seconds.
When dialling from Router (with Modem in bridge mode), it takes anywhere between 10 to 20 minutes.
When dialling from Modem (Modem not in bridge mode), it takes 5 to 10 minutes for the modem to establish connection with ISP.
I have sent the log to you via PM. Please check the message with the title "Log file for Archer C50"
 

 

0
0
#3
Options
Re:Unable to connect router via pppoe but my pc can connect
2020-09-24 05:54:17

@CoffeeLake I HAVE TPLINK WR841N, TPLINK 740, AND NETIS ROUTER//ONLY MY TPLINK WR740N CONNECT MY PPPOE BUT ALL PC ,TPLINK841 AND NETIS CANNOT TO MY PPPOE. I CANT UNDERSTAND PLEASE HELP ME.. I DONT DO ANY THING ON MY ROUTER. BUT CONNECT ANOTHER ACCOUNT NOT MINE.

0
0
#4
Options
Re:Unable to connect router via pppoe but my pc can connect
2021-01-19 05:58:18
I've just started having exactly the same problem and like you, my pc can connect fine when plugged into the fibre modem. I thought the router must have malfunctioned and took it back to the shop but the new one is doing the same thing. Did you ever find a solution?
0
0
#5
Options