HS103 Local Only

HS103 Local Only
HS103 Local Only
2019-12-01 03:49:49 - last edited 2019-12-01 03:55:37
Model: HS103
Hardware Version: V2
Firmware Version: 1.0.12

I have two HS103 smartplugs (purchased together as a 2 pack). One works fine, the other has stopped working most of the time (greyed out and says "Remote Control Disabled" even though it is set up to the same wifi network as the phone operating the app) or it connects and says "Local Only" and when I try to toggle "Remote Control" to the On position I get an error that "Your Device Has No Internet" when clearly it does. This device had been working fine until about a month ago. I have deleted, reset, and readded this device several times and still have the same issue. Can anyone suggest a fix for this?

0
0
#1
Options
3 Replies
Re:HS103 Local Only
2019-12-01 12:33:10

@Sashes   I have the same problem !  HS103V2,   other working ???   

 

0
0
#2
Options
Re:HS103 Local Only
2019-12-04 08:51:56

@Sashes 

 

We will ask some questions to help us narrow down this issue. 

 

Please ensure that the kasa app version is up to date. 

 

And when you tried to enable the remote control button, please ensure that your smart phone has connected to the main router and can access internet.

 

Try to swap the locations of the two plugs and then reset the "affected" HS103 and re-add it again. 

 

If still the same, please show me the model number of the main router, the mac address of this specific unit and your cloud account.

Note: You can give me these information privately via direct message. 

 

Good day. 

0
0
#3
Options
Re:HS103 Local Only
2019-12-04 08:53:02

@DCC 

 

Hello, please provide more information, like the firmware version, the kasa app version, the error message and so on.

 

Besides, you can try the suggestion mentioned above. 

 

Any updates, please let us know. 

0
0
#4
Options