Blueound system can'f find and access the NAS music folder on Synology server

Blueound system can'f find and access the NAS music folder on Synology server
Blueound system can'f find and access the NAS music folder on Synology server
2020-02-05 22:50:19 - last edited 2020-02-10 02:47:24
Hardware Version:
Firmware Version: 1.9.25

Hi Everyone,

 

Since I resently changed to my new nice Mesh Deco Wifi system it seems that my Bluesound sysem (Node 2i) cannot anylonger see and find the

music folder or anything else on NAS Synology file server.

Bluesound support has not yet been able to help and find the right medicine :-(

 

Have tried to disable Antivirus tools on Mesh but nothing have helped so far

 

Anyone have had similar issues and can help ?

 

Best regards Henrik

0
0
#1
Options
1 Accepted Solution
Re:Blueound system can'f find and access the NAS music folder on Synology server-Solution
2020-02-08 02:57:23 - last edited 2020-02-10 02:47:24

@Kevin_Z Hi Kevin, Thanks for your suggestions. The easy fix was to add a MESH LAN connection to the Synology server having 2 internet ports and already connected to WAN. Now the Bluesound with WiFi connection could find my NAS music folder.

 

Thx Henrik

Recommended Solution
0
0
#3
Options
6 Reply
Re:Blueound system can'f find and access the NAS music folder on Synology server
2020-02-07 07:15:47

@Nicolaisen 

 

Hello Henrik, may I know what is the current network diagram? How do you connect these devices together? 

 

With Bluesound system and NAS connected to the Deco network, please verify their IP addresses and gateways.

 

In the meantime, try to ping their IP addresses from a local computer and show us the results.

 

Try to disable fast roaming and connect the main Deco to the moden only and connect the NAS and blusound system to the main Deco and confirm whetther they can detect each other.

 

May it help.

1
1
#2
Options
Re:Blueound system can'f find and access the NAS music folder on Synology server-Solution
2020-02-08 02:57:23 - last edited 2020-02-10 02:47:24

@Kevin_Z Hi Kevin, Thanks for your suggestions. The easy fix was to add a MESH LAN connection to the Synology server having 2 internet ports and already connected to WAN. Now the Bluesound with WiFi connection could find my NAS music folder.

 

Thx Henrik

Recommended Solution
0
0
#3
Options
Re:Blueound system can'f find and access the NAS music folder on Synology server
2020-02-10 02:46:09

@Nicolaisen 

 

Hello Henrik, thanks for your valued reply.

 

It is glad to hear that you figured it out, and thanks for your sharing. It helps a lot.

 

If need more help in the future, be free to let us know.

 

Good day.

0
0
#4
Options
Re:Blueound system can'f find and access the NAS music folder on Synology server
2021-03-13 15:42:42

@Nicolaisen please can you kindly help me? Since installing my M9 Deco mesh my Bluesound Node 2i will not recognise the app. The blue sound is hardwired into the router and I have the mesh system from the router. I do not understand IT well or your answers below but I'm hopeful you may be able to advise? Thank you!

Nicolaisen wrote

@Kevin_Z Hi Kevin, Thanks for your suggestions. The easy fix was to add a MESH LAN connection to the Synology server having 2 internet ports and already connected to WAN. Now the Bluesound with WiFi connection could find my NAS music folder.

 

Thx Henrik

 

0
0
#5
Options
Re:Blueound system can'f find and access the NAS music folder on Synology server
2021-03-13 16:52:19
I have solved this - phew!!! The answer is to connect the Ethernet cable from the main mesh hub to the node. I took the Ethernet cable out of the router and plugged it into the second spare port on the mesh hub (which is separately connected to the router via its own Ethernet cable). It didn’t work instantly but eventually the BluOS App started working again. Several hours of stress and I’m up and running again. Wanted to post the solution for anyone else that has this too!
2
2
#6
Options
Re:Blueound system can'f find and access the NAS music folder on Synology server
2021-03-15 10:07:02

@geoff5 

Thanks for sharing and it would be very helpful for other users.

As for the deep reason, did you also set up Deco working on the wireless router mode?

--if yes, there would be two NAT routers and Bluesound system and BluOS App might be on the different IP ranges;

 

Thank you very much.

 

0
0
#7
Options