WPA7510 (UK) stops responding every 2-3 days

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

WPA7510 (UK) stops responding every 2-3 days

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
WPA7510 (UK) stops responding every 2-3 days
WPA7510 (UK) stops responding every 2-3 days
2020-07-09 10:05:55 - last edited 2020-07-09 10:12:27
Model: TL-WPA7510 KIT  
Hardware Version: V2
Firmware Version: 2.0.2

I have a WPA7510. Every 2-3 days it disconnects from the powerline network. WiFi clients can still connect to it access point, but have no access to the rest of the network or the internet. It is not possible to connect to the web interface or using tpPLC.

 

Power cycling the device restores the connection.

 

Having a client on the network pinging the device every 30 seconds seems to reduce the issue, but I still see short drop outs. I also have WPA8630P devices on the network that do not exhibit this issue.

 

Is tp-link working on updated firmware that fixes this bug?

 

I see from this forum that other models (e.g WPA4220) also have the same problem.

  0      
  0      
#1
Options
5 Reply
Re:WPA7510 (UK) stops responding every 2-3 days
2020-07-16 10:19:36

@dunxd 

Hi, for your issue, please help check the below information.

 

May I know the lights' status when the issue happens?

Can you tell me how you connect and where you put the TL-WPA7510 and TL-WPA8630P in your home?

 

Can you connect the Wi-Fi of the TL-WPA7510 and follow the instruction to check the IP address, gateway on your PC? https://www.tp-link.com/support/faq/1091/

 

'It is not possible to connect to the web interface or using tpPLC.'

Can you explain it in detail for us?

 

Can you change a different outlet for the device to check if the issue still happens?

Can you put the dropping device into the same room as adapter to check if the issue still happens?

 

May I know the current firmware version of this powerline device?

Look forward to your reply.

  0  
  0  
#2
Options
Re:WPA7510 (UK) stops responding every 2-3 days
2020-07-26 15:14:24

@Solla-topee 

 

When the issue occurs, the lights are all steady green, except the LAN light which is out as I don't have any wired clients connected to this device.

 

The WPA7510 is in my living room downstairs at the front side of my home.  The WPA8630P is connected at the rear of my home.  At the location where the device is connected, the signal from the other device is very weak.  I use WiFi Analyzer app on my phone to check the signal strength. WiFi Analyzer can also tell me which of the devices I am connected to. I have a PC connected by LAN cable at the WPA8630P.

 

I am normally able to connect to the web interface of the WPA7510 via its IP address (http://192.168.1.4).  When the problems occur however the page does not load.  This is the case whether I am connected to the WiFi on the WPA7510 or the WPA8630P or from the PC.  If I run tpPLC for Android whilst connected to the WPA8630P I can see the WPA8630P and the PA8010P displayed but not the WPA7510. I am however able to ping the IP address from my phone (using Fing) and from my PC.

 

On power cycling the WPA7510, functionality returns to normal.


This happens while connected to multiple power sockets in my house including in the same room as the 8010.  I even switched the 8630 and 7510 locations, but still observed the issue with the 7510.  The 8630 is fine.

 

The WPA7510 is running firmware version 2.0.2 Build 20190610 Rel.50850 which is the latest version from your site.

 

I hope this is sufficient information.

 

 

 

 

 

 

  0  
  0  
#3
Options
Re:WPA7510 (UK) stops responding every 2-3 days
2020-07-28 03:12:05

@dunxd 

Hi, may I know if there are 4 units in your home, right?

 

Which one is the main adapter connected to the router? TL-PA7010 OR TL-PA8010P?

Since the 7 series product and 8 series product belong to different chip-makers, it may cause some unexpected issues.

 

Since the issue only happens on the TL-WPA7510 itself, can you only use TL-WPA7510 and TL-PA7010 in your home to check if the issue happens again?

Please use the TL-PA7010 as main adapter by connecting it to your router by cable and TL-WPA7510 as the extender to check.

If the issue still happens on the TL-WPA7510, which means that there is nothing with different chip-makers for the two devices.

 

When the issue still happens on the TL-WPA7510, please connect your PC to its Wi-Fi and check the IP address, default gateway on your PC. 

https://www.tp-link.com/support/faq/838/

Please try to follow the instruction to turn off power saving mode to check if it works. https://www.tp-link.com/support/faq/2018/

 

BTW, may I know when and where you bought TL-WPA7510KIT and your region? Have you saved the purchase proof?

Does it work well before? When did the issue begin to happen?

Look forward to your reply.

 

 

  0  
  0  
#4
Options
Re:WPA7510 (UK) stops responding every 2-3 days
2020-07-28 09:56:31 - last edited 2020-07-28 13:41:26

@Solla-topee I am using the PA8010P that came in the kit with with WPA8630P. The PA7010 is still in the box as I dont need it, but I can test with it.

 

I bought the 7510KIT on 14 April this year from Amazon UK. I noticed the problem some weeks after I started using it.

 

tpPLC does not support Power Saving Mode for the WPA7510P, nor the WPA8630P.  It only seems an option for the non-WiFi powerline devices.

  0  
  0  
#5
Options
Re:WPA7510 (UK) stops responding every 2-3 days
2020-07-30 01:54:00

@dunxd 

Hi, that's fine! Thanks for your cooperation.

 

We just want to make sure if the issue still appears when you only use the TL-WPA7510 KIT and not combine the TL-WPA7510 and TL-WPA8630PKIT together.

You can have a test for the TL-WPA7510KIT itself and tell us the detailed information when you use it.

 

Your reply would be much appreciated.

Good day!

  0  
  0  
#6
Options

Information

Helpful: 0

Views: 935

Replies: 5

Related Articles