deco m4 stuck on yellow light

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
deco m4 stuck on yellow light
deco m4 stuck on yellow light
2020-08-11 18:56:15 - last edited 2020-08-20 06:08:45
Model: Deco M4  
Hardware Version:
Firmware Version: 1.4.0 Build 20200628 Rel. 48846

I have the 3-pack version and one of the three is struck yellow light after I updated the fireware.

 

I have tried to reset to factory setting but it's still stuck on the yellow light.

 

Help, help please.

  0      
  0      
#1
Options
1 Accepted Solution
Re:deco m4 stuck on yellow light-Solution
2020-08-20 06:08:40 - last edited 2020-08-20 06:08:45

@Ngallow 

 

Hello, sorry to respond late but hope it's not too late.

 

You may refer to the below instructions to see if you can make it alive again:

https://community.tp-link.com/en/home/stories/detail/672

 

May it help.

Please leave me a message if I haven't seen your post and your issue is quite urgent!
Recommended Solution
  0  
  0  
#4
Options
4 Reply
Re:deco m4 stuck on yellow light
2020-08-15 09:04:53

@Saurabh_S 

 

This product is not sold in my country Kenya and I bought it on Amazon USA. Tp-link does not have a service centre in my country. I guess I have to order another 3 pack.

 

Thanks for your reply 

 

 

  0  
  0  
#3
Options
Re:deco m4 stuck on yellow light-Solution
2020-08-20 06:08:40 - last edited 2020-08-20 06:08:45

@Ngallow 

 

Hello, sorry to respond late but hope it's not too late.

 

You may refer to the below instructions to see if you can make it alive again:

https://community.tp-link.com/en/home/stories/detail/672

 

May it help.

Please leave me a message if I haven't seen your post and your issue is quite urgent!
Recommended Solution
  0  
  0  
#4
Options
Re:deco m4 stuck on yellow light
2021-11-24 16:59:17

@TP-Link_Deco

 

2 Deco M4 (V1) units. Main unit works fine but the secondary unit is stuck on a yellow light.

 

Hi,

 

It seems that I'm experiencing the same issue as described in this thread, but I'm not able to update the firmware of the Deco through an static IP address.

I've identified the IP address of the router

If I power on the unit with the reset button pushed, the yellow light starts blinking and keeps blinking.

In 'Network Connections' I can see that there is an Ethernet connection with the router, but I cannot acces the interface in Chrome or Firefox.

The new firmware that I downloaded is 1.5.2, but I can't upload this firmware to the unit.

 

Am I missing something, or do you have any idea what I'm doing wrong? I've got a feeling it has something to do with the IP address i assign to the Ethernet, the IP address that I write in the browser or maybe the main unit that is interfering on the wifi network. 


Thanks in advance!

Collin

  2  
  2  
#5
Options
Re:deco m4 stuck on yellow light
2021-11-25 01:46:36

@Collin_2 

Hi, when Deco M4 Is in the firmware recovery mode, the LED lights should be solid green.

Could you please refer to this link to run a firmware recovery again:

By the way, when you run the firmware recovery, please make sure only the Ethernet connection is plugged in and you need to turn off the Wi-Fi connection.

If still nothing changed, please send me a private message about the MAC address and SN number of the defective unit.

Thank you very much.

  0  
  0  
#6
Options

Information

Helpful: 0

Views: 5408

Replies: 4

Related Articles