5GHz Frequency is not detected by RE305 Range Extender

5GHz Frequency is not detected by RE305 Range Extender
5GHz Frequency is not detected by RE305 Range Extender
2020-08-16 15:59:27 - last edited 2021-05-14 09:26:11
Model: RE305
Hardware Version: V3
Firmware Version:

Hi,

My range extender is not detecting my 5GHz frequency of modem. My modem is of Huawie HG8145V5 and as i see many post i already tried applying latest firmware upgrade but still the issue persists.

 

Can someone help me out on this please?

 

Thanks,

0
0
#1
Options
1 Accepted Solution
Re:5GHz Frequency is not detected by RE305 Range Extender-Solution
2020-10-14 11:03:48 - last edited 2021-05-14 09:26:11

@Surabhi Hi, I am also in India and using the same Huawei router with Airtel. i was able to get this working by contacting the installation executive. The back-end team can change the channel for you.

 

Go to 192.168.1.1, login to your router, On the Status tab, click on "WLAN Settings" on the left panel and then on the 5Ghz radio button and then check the channel number that appears on WLAN Channel. It must be 36, 40, 44 or 48. If it has some value, you must contact Airtel customer support or the installation technician to change your channel number to one of those 4 I have provided. Once they say they've changed the channel, get back to this page, confirm that they actually fixed the issue, and then configure your extender. 

 

As to why their extender can't detect the channel, I have no idea. 

Recommended Solution
5
5
#7
Options
11 Reply
Re:5GHz Frequency is not detected by RE305 Range Extender
2020-08-17 01:06:56

@Vishrut 

Good day.

Please refer to the following information:

  1. Change the wireless advanced settings for the 5ghz, like channel 48 and channel width 40mhz for 5ghz

By the way, if the RE305 could not detect Huawei HG8145V5, can it see other 5ghz networks?

Thank you~

0
0
#2
Options
Re:5GHz Frequency is not detected by RE305 Range Extender
2020-10-12 06:51:45 - last edited 2020-10-12 06:54:06

Hello, I'm having this same issue. Was this ever resolved?

FYI - I'm seeing other 5GHz networks just not mine from the Airtel Huawei router (HG8145V5).

Current channel number is 149 and I don't have an option to change it.

 

Regards

0
0
#3
Options
Re:5GHz Frequency is not detected by RE305 Range Extender
2020-10-14 02:32:59

@Surabhi 

Good day.

Have you checked the country version of the RE305? Is it US version or EU version?

If it is EU version, RE305 does not support 5GHz band 4 (channel 149-165), only band 1-3;

By the way, where are you located?

 

Thanks a lot.

0
0
#4
Options
Re:5GHz Frequency is not detected by RE305 Range Extender
2020-10-14 03:19:57 - last edited 2020-10-14 03:25:55

@Solla-topee 

Thankyou for your reply.

 

I am in india and yes I think it is EU version because the version is mentioned as EU/3.0 at the back of the extender. Can something be done about it?

I tried requesting the ISP which is airtel in my case to change the channel to 36 or 44 as told by the TP-LINK guys but it still didnt work.

0
0
#5
Options
Re:5GHz Frequency is not detected by RE305 Range Extender
2020-10-14 06:02:03 - last edited 2020-10-14 06:03:43

I feel you guys should seriously look into this issue as many people are facing same issue only and i can see many forum with same questions.

Or you should replace our device with new one which supports most of the ranges.

FYI : My ISP is also Airtel only.

0
0
#6
Options
Re:5GHz Frequency is not detected by RE305 Range Extender-Solution
2020-10-14 11:03:48 - last edited 2021-05-14 09:26:11

@Surabhi Hi, I am also in India and using the same Huawei router with Airtel. i was able to get this working by contacting the installation executive. The back-end team can change the channel for you.

 

Go to 192.168.1.1, login to your router, On the Status tab, click on "WLAN Settings" on the left panel and then on the 5Ghz radio button and then check the channel number that appears on WLAN Channel. It must be 36, 40, 44 or 48. If it has some value, you must contact Airtel customer support or the installation technician to change your channel number to one of those 4 I have provided. Once they say they've changed the channel, get back to this page, confirm that they actually fixed the issue, and then configure your extender. 

 

As to why their extender can't detect the channel, I have no idea. 

Recommended Solution
5
5
#7
Options
Re:5GHz Frequency is not detected by RE305 Range Extender
2020-10-14 11:11:54

@saisrujan 

Thanks for the reply. I already tried that with 36 and 44 but it was still not working. Will check again with them. Just want to check one thing with you. Do you have this "Synchronize WLAN frequency band status to the external AP" selected?. Mine was unchecked and I wonder if that's why the channel change didn't work.

0
0
#8
Options
Re:5GHz Frequency is not detected by RE305 Range Extender
2020-10-14 15:36:03

@Surabhi 

@Surabhi I have it unchecked. That was one of the things I tried when i was struggling to get 5 GHz channel working. It doesn't make any difference. The only thing that helped me was to get the Airtel folks to fix the channel fixed to 36 and it immediately detected the network.

 

i can't think of anything else. Hope you can find a way to solve this. 

0
0
#9
Options
Re:5GHz Frequency is not detected by RE305 Range Extender
2020-10-14 15:55:58

@saisrujan Thanks for solving the issue for me. Changing channel width to 44 and "Synchronize WLAN frequency band status to the external AP" this is already disabled in my case.

 

0
0
#10
Options
Re:5GHz Frequency is not detected by RE305 Range Extender
2020-10-28 15:06:19 - last edited 2020-10-28 15:06:46

 

Thankyou everyone. Finally it worked for me too. I got the channel changed to 40.

2
2
#11
Options