TL-WPA8630P v2.1 2.4Ghz Issues

TL-WPA8630P v2.1 2.4Ghz Issues
TL-WPA8630P v2.1 2.4Ghz Issues
2020-08-18 13:50:17
Hardware Version: V2
Firmware Version: 2.1

Hi, 

 

I have a problem with my TP-Link Powerline Adpater's TL-WPA8630P-KIT Hardware Version 2.1 and Firmware Version 2.1

I had a long conversation with TP-Link Support and after all they replaced my Adapter's however the problem is still there.

 

My case: I get full internet speed with the 5Ghz network (80mbit's) and in this case there is no issue or what so ever. However If I enable my 2.4Ghz network the speed drops massiv and I usually get around 1-3 mbit's. 

 

NOTE: I had prevouis TP-Link adapter which had only support for 2.4ghz and there was no issue. 

 

Anybody know why this happens 

 

Thanks 

0
0
#1
Options
10 Replies
Re:TL-WPA8630P v2.1 2.4Ghz Issues
2020-08-19 08:07:44

@bsyrkmr 

Hello!

Once you enabled the 2.4ghz, did 5ghz speed drop from 80m to 1-3M, or the 2.4ghz speed?

Could you please try to download the power-line utility and check the power-line rate when the speed dropped?

https://static.tp-link.com/2018/201809/20180904/PowerLineUtility_Win_180816.zip

By the way, is there any way to recover the speed, like reboot the power-line extender?

Thank you very much!

Best Regards.
0
0
#2
Options
Re:TL-WPA8630P v2.1 2.4Ghz Issues
2020-08-19 08:11:56 - last edited 2020-08-19 09:22:35

@Solla-topee 

 

hey, the 5 Ghz Speed stays the same after enabling 2.4Ghz 

 

powerline data rate is between 430-550 

 

and there is no way that the 2.4Ghz speed works, after enabling it it is at around 1-3m

 

The 5ghz is not consitant at 80mbit/s, but it is faster than the 2.4ghz 

0
0
#3
Options
Re:TL-WPA8630P v2.1 2.4Ghz Issues
2020-08-24 07:16:49

@bsyrkmr 

Good day.

Thank you very much for your kind reply.

For your case, please check the following information:

  1. What is the link speed when the device connected to the 2.4ghz of TL-WPA8630p, such as https://www.tp-link.com/support/faq/2265/?
  2. Did all the devices connected to the 4ghz would have a slow speed, around 1-3m/s?
  3. Please change the wireless channel on the TL-WPA8630p, like channel 11 for 2.4ghz(and you could also download the Wi-Fi analyzer to find the best channel.)

How to log in https://www.tp-link.com/support/faq/1417/

Where to change the channels:

Thank you!

Best Regards.
0
0
#4
Options
Re:TL-WPA8630P v2.1 2.4Ghz Issues
2020-09-01 10:08:46
Hi, sorry for late reply- my link speed is 145mbit's yes this happens to all devices Changed it to channel 11, but same issue
0
0
#5
Options
Re:TL-WPA8630P v2.1 2.4Ghz Issues
2020-09-04 21:14:51 - last edited 2020-09-04 21:39:08

@Solla-topee @bsyrkmr

I have exactly the same problem. I'm using TL-WPA8630P Kit (TL-WPA8630P v2.0 + TL-PA8010P), latest firmware 2.0.3 Build 20171018 Rel.36564.

 

I have cable internet with symmetrical speed 100/100 Mbps and using dual-band wi-fi router Netis with both 2.4GHz and 5GHz enabled.

 

Wi-fi speeds measured 1 meter from my router are (by Speedtest):

- 2.4GHz: 40Mbps/35Mbps

- 5GHz: 60Mbps/35Mbps

- UTP cable: 60Mbps/40Mbps

 

After I've plugged TP-Link powerline approximately 20 meters from the router, speeds are:

- 2.4GHz: 3Mbps/30Mbps

- 5GHz: 55Mbps/30Mbps

- UTP cable directly to the WPA8630: 30Mbps/30Mbps (probably limited my USB adapter)

 

So on 2.4GHz, I have upload 10x faster the download!

 

Tried to disable Security, switch channels from 1 to 13, change encryption from AES to TKIP, change channel width to 20 or 40MHz but nothing helps, download is still 3Mbps. Tried factory reset and measure speed on default wifi name, but speed is the same. Went to the retailer who gave me brand new WPA4220 Kit, but still speeds as previous one.

 

tpPLC utility shows me 132Mbps between adapters. Before that, I was using TL-WPA4220 on 2.4GHz and speed are stable on 14/12Mbps.

 

2.4GHz:

 

5GHz:

 

tpPLC:

 

2.4GHz speed detected by Samsung S10 phone:

0
0
#6
Options
Re:TL-WPA8630P v2.1 2.4Ghz Issues
2020-09-05 10:09:49
Hi Vojta, same issue, download speed is low upload speed is high
1
1
#7
Options
Re:TL-WPA8630P v2.1 2.4Ghz Issues
2020-09-10 08:36:47

@bsyrkmr @Solla-topee UP, pls help :-(

0
0
#8
Options
Re:TL-WPA8630P v2.1 2.4Ghz Issues
2020-09-16 22:27:07

Hi!

 

I'm facing the same issue with TL-WPA8630P Kit (TL-WPA8630P v2.0 + TL-PA8010P), latest firmware 2.0.3 Build 20171018 Rel.36564.

On the 5GHz network it's super fast and stable but on the 2.4GHz network both download/upload speeds are slow and very unstable.

 

Laptop:

Wired - 1000Mbps link; Fast and stable
5GHz - 866Mbps link; Fast and stable

2.4GHz - 300Mbps link; Slow and unstable

 

Galaxy S10:

5GHz - 866Mbps link; Fast and stable

2.4GHz - 144Mbps link; Slow and unstable

 

iPad 4:

5GHz - ???Mbps link; Fast and stable

2.4GHz - ???Mbps link; Slow and unstable

 

All devices struggle on the 2.4GHz network, any help would be much appreciated!

0
0
#9
Options
Re:TL-WPA8630P v2.1 2.4Ghz Issues
2020-09-17 07:41:23

@rmfigas Measure speed on 5GHz and on 2.4GHz by https://www.speedtest.net/ and show us the screenshots. I would recommend to change the channel on 2.4GHz.

0
0
#10
Options
Re:TL-WPA8630P v2.1 2.4Ghz Issues
Friday

@bsyrkmr 

 

Hi All

 

Having exactly the same issue, router speeds are great, TP Link wifi 5Ghz speeds great, TP Link 2.4Ghz extremely slow on download, mid range on upload. TP Link ethernet ports good speed.

 

Any help much appreciated!

0
0
#11
Options