WPA7510KIT only connects at 300~Mbps

WPA7510KIT only connects at 300~Mbps
WPA7510KIT only connects at 300~Mbps
2020-08-19 11:29:53
Hardware Version: V2
Firmware Version: 2.0.1 Build 20190125 Rel. 38797

Hi!

I had been using an TL-WPA4220KIT for around 6 months and worked great. Decided to upgrade to AV1000, so WPA7510KIT was the choice.

Initial view is horrible performance.
My network card is connected to the PL unit and shows it is connected at 1 Gbps.
A PC connected directly to the router shows 1Gbps.

Throughput test results writing files between both computers: 50-90Mbps

The tp-link configuration page, it shows the powerline rate (right now) at 330Mbps.

Questions:
1. The package brings 2 CAT5 cables. Are they actually CAT5e or CAT6 with wrong label, and can they actually do gigabit?
2. I have a brand new electrical circuit in my home, both adapters are directly connected to the outlet without any extensions. Why only 350-400mbps?
    Distance between them is 20 meters!!

Streaming: 1080p is just fine. 4K does not even start buffering. With TL-WPA4220KIT, 4K worked but was always buffering (expected).

Any tips/advice?

I do not have CAT5e/Cat6 cables to test, but also not sure why TP-Link decided to ship the KIT with CAT5 cables!

I have been using other TP-Link equipment for years, this is the first time I have issues...

Thanks for your help!
Regards,
Tiago

0
0
#1
Options
1 Reply
Re:WPA7510KIT only connects at 300~Mbps
2020-08-24 10:16:04

@TiagoMFpinto 

Good day.

Thank you very much for your time and patience.

Please refer to the following information:

  1. The package brings 2 CAT5e cables.
  2. As for the power-line rate, could you please help run a test:

---put them into the same room, and check the power-line rate again;

(If it is ok, but once removing back, the speed slows down again, please try to enable the VDSL mode to reduce the power-line interference: https://www.tp-link.com/support/faq/2027/)

  1. By the way, have you ever tested via www.speedtest.net to see how many speed you can get?

Thank you!

0
0
#2
Options