Not able to use jio sim in my tp-link mr 100 n300

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Not able to use jio sim in my tp-link mr 100 n300

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Not able to use jio sim in my tp-link mr 100 n300
Not able to use jio sim in my tp-link mr 100 n300
2020-08-30 01:39:26 - last edited 2021-12-01 11:20:17
Model: Adapter  
Hardware Version: V1
Firmware Version: 1.2.0.0.0.9

Hello guys....,

Please me out not able to use my jio sim in tp-link mr 100 N300 when I confiured my apn to automatic mode then my ISP is shown as null don't know why

  10      
  10      
#1
Options
3 Reply
Re:Not able to use jio sim in my tp-link mr 100 n300
2020-09-09 07:33:50 - last edited 2021-12-01 11:20:17

@Mubb 

Good day.

Thank you very much for your time and patience.

For your case, please refer to the following information:

  1. Make sure the sim card has been detected;
  2. Check the IP address and the default APN settings;

---if there is no IP address and default APN settings showed none, please manually create a new profile;

---if there is an IP address, please try to change the DNS server;

Just in case all failed, we might need the following information so that we could forward your case to our senior engineers:

  1. If you tried another sim card, would TL-MR100 work properly?
  2. Where are you located and how long have you had the router?

Thank you very much.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
  0  
  0  
#2
Options
Re:Not able to use jio sim in my tp-link mr 100 n300
2021-11-30 16:19:22

@Sunshine same with my mr 100 as well. 

 

  0  
  0  
#3
Options
Re:Not able to use jio sim in my tp-link mr 100 n300
2021-12-01 11:22:29

@Avi1675 

Hi, could you please refer to this link to do some troubleshooting:

[Troubleshooting]No internet service on LTE Gateway Router

if no improvement, you could send an email to support.forum@tp-link.com with the required information for further assistance.

Thank you very much and wait for your reply.

 

  0  
  0  
#4
Options

Information

Helpful: 10

Views: 9785

Replies: 3

Related Articles