Not able to use jio sim in my tp-link mr 100 n300

Not able to use jio sim in my tp-link mr 100 n300
Not able to use jio sim in my tp-link mr 100 n300
2020-08-30 01:39:26 - last edited 2020-09-09 07:34:21
Model:Adapter
Hardware Version: V1
Firmware Version: 1.2.0.0.0.9

Hello guys....,

Please me out not able to use my jio sim in tp-link mr 100 N300 when I confiured my apn to automatic mode then my ISP is shown as null don't know why

0
0
#1
Options
1 Accepted Solution
Re:Not able to use jio sim in my tp-link mr 100 n300-Solution
2020-09-09 07:33:50 - last edited 2020-09-09 07:34:21

@Mubb 

Good day.

Thank you very much for your time and patience.

For your case, please refer to the following information:

  1. Make sure the sim card has been detected;
  2. Check the IP address and the default APN settings;

---if there is no IP address and default APN settings showed none, please manually create a new profile;

---if there is an IP address, please try to change the DNS server;

Just in case all failed, we might need the following information so that we could forward your case to our senior engineers:

  1. If you tried another sim card, would TL-MR100 work properly?
  2. Where are you located and how long have you had the router?

Thank you very much.

Recommended Solution
0
0
#2
Options
1 Reply
Re:Not able to use jio sim in my tp-link mr 100 n300-Solution
2020-09-09 07:33:50 - last edited 2020-09-09 07:34:21

@Mubb 

Good day.

Thank you very much for your time and patience.

For your case, please refer to the following information:

  1. Make sure the sim card has been detected;
  2. Check the IP address and the default APN settings;

---if there is no IP address and default APN settings showed none, please manually create a new profile;

---if there is an IP address, please try to change the DNS server;

Just in case all failed, we might need the following information so that we could forward your case to our senior engineers:

  1. If you tried another sim card, would TL-MR100 work properly?
  2. Where are you located and how long have you had the router?

Thank you very much.

Recommended Solution
0
0
#2
Options