MR600 - BUG ? - CA and BAND locking

MR600 - BUG ? - CA and BAND locking
MR600 - BUG ? - CA and BAND locking
2020-08-31 06:41:56 - last edited 2020-09-14 01:28:05
Hardware Version: V1
Firmware Version: 1.1.0 0.9.1

Hello.

 

So, after a few days of testing, i want to report what i believe is a bug with MR600. 

 

I have tried both latest official firmware 1.2.0 and the beta firmware With the beta firmware i choose BAND 3 and BAND 20. The modem (MR600) locks correctly on both band (4g+), i get mostly in my situation 75-100% signal and the rest of the values are amazing. The locking on BAND 3 and BAND 20 (hence CA), stays untouched for the most of the day. Then, all of a sudden, at always the same time during the night, i lose CA and 4+ and the modem lock only on BAND 20. Ok, this might be a bug with the modem OR it might be some kind of rules from the provider (for example to deny access to a certain dynamic IP after a period of time, or anything really). What is definately a bug with the modem though, is the fact that even if you make a software reboot, or even have a software reboot of the modem from the settings menu every day AFTER the lost of the second band, the modem keeps locking on the same BAND (20 in my case), however times you soft reboot it. It never regains access to BAND 3 and therefore CA. What IS working though is a hardware reboot (meaning, by pressing the button on the modem). After a hard reboot the modem instantly after loading locks on Band 3 and 20 and 4g+ is again locked for the rest of the day, until that time comes again at night and loses CA again and so forth... What i guess is happening, is that with a soft reboot the modem is either not clearing cache, or is not flushing addresses right. 

 

It needs to be fixed ASAP and i believe is something that CAN be fixed by firmware update...

0
0
#1
Options
2 Replies
Re:MR600 - BUG ? - CA and BAND locking
2020-09-09 02:00:49 - last edited 2020-09-14 01:28:05

@akatelka 

Good day.

Sorry for the delay.

We would like to follow up your case via email and please also help us check the following information:

  1. Where are you located and who is your sim card carrier?
  2. What is your current firmware?

Thank you very much!

0
0
#2
Options
Re:MR600 - BUG ? - CA and BAND locking
2020-09-13 16:51:17 - last edited 2020-09-14 01:28:05

@Sunshine 

 

Sure thing. Please give me info on how to contact you via email (or will you contact me?)

 

1. I am located in Greece, registered on the Cosmote network.

2. I'm currently on the beta firmware of MR600:

1.1.0 0.9.1 v0001.0 Build 200417 Rel.75138n 

 

Waiting for your suggestions.

Thank you.

0
0
#3
Options