Client List is empty

Client List is empty
Client List is empty
2020-09-09 20:42:16 - last edited 2020-09-10 00:59:11
Hardware Version: V2
Firmware Version: 1.4.0 0.9.1 v0068.0 Build 200708 Beta.66953n

Although I have 7 Wireless Clients and 8 Wired Clients connected, all Client Lists are empty. This happened suddenly after changing some settings. I used to have the lists populated with all clients both in front page of "Basic" view and in "Advance" view under "Network", "LAN Settings". Now all lists are empty. The router seems to work perfectly otherwise, but it is extremely annoying that list are empty, as there is no other way to identify connected clients than looking at the lists.

Here is a screenshot of the "Basic" view, where the router correctly announces that there are 7 Wireless Clients and 8 Wired Clients connected, but it just doesn't populate the list when clicking the icons, as it used to do.

 

Here is a screenshot from "Advance" view under "Network", "LAN Settings", showing the empty list:

 

 

In other posts about empty client lists it has been proposed to switch off and on DHCP. This doesn't work for me!

Rebooting the router doesn't bring the Client Lists back.

I have also restored a saved configuration from file. That configuration was saved to file at a time where Client Lists worked fine. Restoring that configuration didn't bring back the Client Lists either!

 

1
1
#1
Options
3 Reply
Re:Client List is empty
2020-09-10 05:51:13

@OldCustomer 

Good day.

May I know changing what kind of settings would cause the empty client list?

Till now, both on the basic page and DHCP client list are blank, right?

Have you tried to install the Tether APP to see if there is any client on the Tether:

https://www.tp-link.com/support/download/archer-vr900v/#Apps

Have you tried to factory reset the modem and set up again, instead of restoring the previous configuration file?

Thank you very much.

0
0
#2
Options
Re:Client List is empty
2020-09-10 16:14:38

@Sunshine 


Thank you for answering my post.
1.
I changed "Network", "LAN Settings", "DHCP Server", "Subnet Mask" from "255.255.255.0" to Custom: "255.255.252.0". Then the router rebooted and worked OK, but the Client Lists were empty.
Then I changed the "Subnet Mask" back to "255.255.255.0" in an effort to get the Client Lists back.
2.
Yes, all client lists are empty. The only indication I have of connected clients is on the "Basic" page in the yellow circles, where it says that 7 Wireless Clients and 8 Wired Clients are connected. Please see the screenshot in my first post.
3.
No, I have not tried the Tether App, as an App is not that interesting to me.
4.
No, I have not tried a factory reset. I have configured a lot of NAT forwarding rules and static routes, so I didn't want the hassle of re-enter all these data.
 

0
0
#3
Options
Re:Client List is empty
2021-02-01 16:03:35 - last edited 2021-02-01 17:19:25

@OldCustomer Hi, did you find a fix for this, i'm having same issue. It happened all of a sudden without any configuration change.

 

I even reset to factory settings and having the same issue.

 

Firmware: 0.5.0 0.9.1 v0069.0 Build 200708 Beta.64424n

Hardware: Archer VR900 v3 00000000

 

 

0
0
#4
Options