TP-link deco m4 and Zoom Video Conference

TP-link deco m4 and Zoom Video Conference
TP-link deco m4 and Zoom Video Conference
2020-10-04 03:55:48
Model: Deco M4
Hardware Version:
Firmware Version: 1.4.3 Build 20200918 Rel. 74289

Hi,

 

Like the title says, I'm having issues with Zoom (The Video Conferencing Platform). Zoom says that my signal is low. My video stutters and stops for long periods of time (sometimes more than 3 secs).

 

The reason why I am saying that this is a deco issue is because if I connect to the WIFI of the router the deco is connected to, I do not experience this problem. When I turn the WIFI of the router off so that the deco is the only WIFI available, and I connect to the deco I experience said problem.

 

BTW, I don't experience problems with other sites. Is there a setting that I need to change or do to fix this?

0
0
#1
Options
48 Replies
Re:TP-link deco m4 and Zoom Video Conference
2020-10-14 12:30:15

@tim.mac119 I have the same problem, only with Zoom videoconferences

0
0
#2
Options
Re:TP-link deco m4 and Zoom Video Conference
2020-10-16 03:34:46
Have you tried it with different video conferencing platforms? We seem to have the same issue, but with no support. I hope someone knowledgeable would reply to this post...
0
0
#3
Options
Re:TP-link deco m4 and Zoom Video Conference
2020-10-16 04:06:47 - last edited 2020-10-16 05:46:23

@katyacf With a little bit of scouring around the net, I seem to have found the problem. There seem to be a problem with Zoom and the router mode of the M4. I tried changing the M4 mode to Access Point and it seems to have fixed it. If anyone can confirm this fix, please do. I'm just throwing out ideas and this fix seems to have fixed the problem

 

*edit

Scratch that, I'm still experiencing the stutters. I hope someone would help us here. Thanks

0
0
#4
Options
Re:TP-link deco m4 and Zoom Video Conference
2020-10-20 16:10:04

@tim.mac119 I have exactly the same problem. I have a BT 500Mbps, while speed is around 470Mbps people keep saying my audio is breaking and my screen sharing has a lag of at least 10-15 seconds. I've got an M4 as router mode. Any ideas? I re-imaged my pc and my wife has a different laptop / VPN and she's only having issues with Zoom (Skype, Teams are perfect).

1
1
#5
Options
Re:TP-link deco m4 and Zoom Video Conference
2020-10-21 04:10:25
It seems, no one is helping us with this. T_T I tried switching the 2.5G wifi Band off. It reduced the stutter but didn't remove it completely. I hope someone with better knowledge helps us with this.
0
0
#6
Options
Re:TP-link deco m4 and Zoom Video Conference
2020-10-21 05:49:20

@tim.mac119    @katyacf    @Mackert_UK 

 

Hello all, thank you very much for reporting the issue to the community, please help confirm more details and we will try to figure it out together:

 

1. Are you all using the Deco M4, how many M4 units do you have in total? How are they connected to each other, is it working in AP mode or router mode? Ensure the firmware of the Deco M4 is up-to-date.

 

2. When your computer is connected to the Deco network, is it connected to the 5GHz or 2.4GHz? Try to disable the 2.4GHz and only leave the 5GHz on, then confirm if the Zoom video will work smoothly.

 

3. What is the Zoom firmware version? Does this issue happen on all clients or only occur on some of the computers? When it shows the signal is low, how about the wireless connection on the computer, is it in the full signal? Are you moving around at that time?

 

Thank you again and let us know if there is any update.

 

 

0
0
#7
Options
Re:TP-link deco m4 and Zoom Video Conference
2020-10-21 06:30:00

 

TP-Link_Deco wrote

@tim.mac119    @katyacf    @Mackert_UK 

 

Hello all, thank you very much for reporting the issue to the community, please help confirm more details and we will try to figure it out together:

 

1. Are you all using the Deco M4, how many M4 units do you have in total? How are they connected to each other, is it working in AP mode or router mode? Ensure the firmware of the Deco M4 is up-to-date.

 

2. When your computer is connected to the Deco network, is it connected to the 5GHz or 2.4GHz? Try to disable the 2.4GHz and only leave the 5GHz on, then confirm if the Zoom video will work smoothly.

 

3. What is the Zoom firmware version? Does this issue happen on all clients or only occur on some of the computers? When it shows the signal is low, how about the wireless connection on the computer, is it in the full signal? Are you moving around at that time?

 

Thank you again and let us know if there is any update.

 

 

@TP-Link_Deco 

 

Finally... laugh Thank you for looking this post up..

Here are some of my details..

 

1. I am using Deco M4 and I have 3 units of it. I have tried Router Mode and AP mode (still experience problems with both modes). Firmware is up-to-date.

 

2. At first, both 2.4GHz and 5GHz were turned on. I tried disabling the 2.4GHz, it helped a bit. Packet loss was still happening. When both bands are on, packet loss happens very constant at short intervals of time. With one band enabled (5GHz), although the packet loss still happens, the interval in which it happens is longer compared to both bands open.

 

3. Zoom is updated. What's weird is it only happens with one laptop. The others don't experience this. BUT, when affected laptop connects to the router (the router the main deco is connected to) directly through WiFi it doesn't experience the problem. Laptop is semi-permanent in one spot about 1-2 meters from main deco.

0
0
#8
Options
Re:TP-link deco m4 and Zoom Video Conference
2020-10-21 06:54:26

@tim.mac119 

 

Hi, thanks for getting back.

 

To locate this issue and try to fix it, we would like to follow up on your case via email. Please check your inbox and provide the information that we need.

 

Thanks again.

0
0
#9
Options
Re:TP-link deco m4 and Zoom Video Conference
2020-10-21 07:34:54

@TP-Link_Deco in case that helps, I'm having the same issue using cables only. I do tried disabling 2Ghz then disabling 5Ghz and always get these issues. Apparently these problems started once I updated to the latest firmware.

 

As we use Zoom to work from 8h-18h this is an extremely serious issue and I'm about to stop using Decos until this problem has finally stopped. 

1
1
#10
Options
Re:TP-link deco m4 and Zoom Video Conference
2020-10-21 08:40:45

@Mackert_UK 

 

Hi, thanks very much for the follow-up.

 

Do you mean the issue occurs after you upgraded the Deco firmware? Do you remember which firmware version of your Deco M4R previously? BTW, how many Deco devices in your network? Can you provide us with a detailed network layout?

 

Are all computers encountering this issue or just some specific computers?

 

Is it possible to change the Deco to access point mode for a test? Thanks.

0
0
#11
Options