Issues with reaching the TL-WA901ND configuration page

Issues with reaching the TL-WA901ND configuration page
Issues with reaching the TL-WA901ND configuration page
2020-10-27 08:22:35 - last edited 2020-10-27 10:48:26
Model: TL-WA901ND
Hardware Version: V3
Firmware Version: Unknown

Hey everyone,

 

my issue is with the 300Mbps Wireless N Access Point . The model number is TL-WA901ND, the hardware version is 3.0.

The issue is that I can not access the configuration page for the Access Point. Therefore, I can not check what the firmware version is, but since the AP is a few years old and hasn’t been in use for quite some time, I’m quite sure that it is not updated to the latest version (which can not be done unless I can access the configuration page).

 

The AP is reset to factory defaults.

 

When I connect the AP to my main router via Ethernet cable, it works as expected. The AP’s network shows up, I can connect to it and the internet works great. But since I need to change the SSID and assign a password to this network, I wanted to access the configuration page.

 

I connected to the AP’s network and tried doing it the usual way: entering the default IP (192.168.0.254) of the AP into my browser. That didn’t work. Then I disconnected the AP from my router. Once I did this, I was unable to connect to the router using my iPhone and iPad, so I used a windows laptop, running windows 10. The computer connected to the network so I tried it all again, but nothing worked. I also tried accessing it with the web link (tplinkap.net), both while the AP was connected with the router and while it wasn’t, but that didn’t work either. I reconnected the AP to my router and connected to the AP’s Wi-FI network. Through the main router’s IP, I then accessed my main router admin page. On this page I found the IP address assigned to the access point by my router. I tried entering that address into my browser as well, but the search timed out again, so that didn’t work either.

 

Then I connected my computer to the AP via Ethernet cable. The recognized that there was a network connected, but it couldn’t identify the network. So when I tried entering the IP or the access link, nothing worked either. Then I tried assigning a static IP to my computer, in relation to the default IP of the access point. I’m not sure if I did this correctly. but I followed instructions from a tp link web page. This time, the computer identified the network, although the network name was “Network” instead of the default SSID which shows up when I connect over Wi-Fi. I tried the IP and link again, with no luck.

 

I read suggestions from the tp link forum and read through troubleshoot pages and tried all those methods without success. I tried rebooting the AP and reset it to factory defaults again, just to be sure, although this hadn’t changed anything. I was unable to find any more solutions online, that I hadn’t already tried.

 

I will attach an image of the back of my device in case that could help. (I would attach more images, but only one file is allowed).

 

Thank you all in advance!

File:
IMG_2469.HEICDownload
0
0
#1
Options
1 Reply
Re:Issues with reaching the TL-WA901ND configuration page
2021-01-08 07:48:04

@tomicpetar 

Hi

Thank you for your time and patience.

Could you please help me check the following information,

When it is on the default mode with default SSID, the http://tplinkap.net and the IP address both will work;

But once the SSID was changed, no access to the web page anymore , right? Are you still able to get internet service under a different SSID?

And when you change the SSID, did you turn off the DHCP on the 901ND as well?

Thanks a lot and wait for your reply.

0
0
#2
Options