pa4010

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

pa4010

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
pa4010
pa4010
2020-11-03 01:25:17 - last edited 2020-11-03 09:36:10
Model: TL-PA4010  
Hardware Version: V1
Firmware Version: 1.0.0.337-01-20120309-FINAL

My TL-PA4010 Power LED and Ethernet LED keep blinking like every 2-5 seconds after plugging into a wall outlet. I am not sure why this is the case, I tried resetting it thought the utility tool and to no avail. Any ideas on how to resolve this.

 

Likewise, my AV600's Powerline LED keeps flashing every 2-5 seconds as well

  0      
  0      
#1
Options
3 Reply
Re:pa4010
2020-11-03 09:40:29

@Jhames 

Good day,

Thank you very much for your time and patience.

Is the model number TL-WPA4220kit (TL-PA4010+TL-WPA4220), or TL-PA4010kit?

How long have you had the powerline adapters?

When the lights are blinking, are you able to get internet service from the adapter?

Since sometimes, the lights kept blinking(not off) which means there are date transferring;

 

Thanks a lot.

  0  
  0  
#2
Options
Re:pa4010
2020-11-03 10:06:47 - last edited 2020-11-03 12:31:32

@Solla-topee 

Hey, sorry I have the TL-WPA4220kit  and  Ive had them for 3 years+ now. My power got cut off and thats when the middle powerline led went off from my adapter. When I try to pair them again it just keeps slowly blinking. For example, I press pair button for 1 second on the adapter TL-PA4010 and then the Power LED and Ethernet LED blinks (It goes OFF and ON) every 5 seconds, for like 6 hours now. Likewise, on my extender TL-WPA4220, the powerline led blinks everytime when the adapter (TL-PA4010) blinks (The power LED is a solid green though).

 

I cannot get any internet connection from the adapter. (The adapter is connected to a my router (Ethernet))

 

I tried to reset the adapter by holding it down for 10 seconds and letting it go but it just keeps blinking every 5 seconds (just like how I described it before).

 

Any ideas on how to resolve this?

 

 

 
 
 
 
 
 
 
 

 

  0  
  0  
#3
Options
Re:pa4010
2020-11-07 09:36:12

@Jhames If possible, try to update the PA4010 firmware, the latest I find for the V1 EU version is from 2017. The firmware update will also allow you to take advantage of AV600 speed. You need to install the powerline utility on your PC to update the firmware, I advise to do this wit all powerline adapters you own.

  0  
  0  
#4
Options

Information

Helpful: 0

Views: 654

Replies: 3

Related Articles