RE 200 constant connection drops (unstable ping)

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
RE 200 constant connection drops (unstable ping)
RE 200 constant connection drops (unstable ping)
2020-11-03 17:29:08 - last edited 2020-12-01 07:53:44
Model: RE200
Hardware Version: V3
Firmware Version: 1.1.0

Hello,

I have an issue with unstable connection when im connecting through my repeater RE 200 (5G or classic 2,4 doesnt make any change after usual usage). This issue is not related to end-consumers (i am still having ustable ping on PC game and Wi-Fi also drops after some time wiithout any reason from my phone). I tried to change every setting i am avaiable to change in tplinkrepeater.com UI but nothin did change it to better condition. When I've read some threads it could be because my DHCP could be on but i can't change it by default on that site of repeater I asked for that beta firmware that should be able to fix it. Only change is that the drops/bad connection doesn't last like few minutes and sometimes just on few seconds but now it just drops every few (10 for example) seconds. It is very frustrating and I am not avaiable to get closer to the main router (which is from telephone cabel). Is there anything I've missed?

I hope we can figure something out,
Jordan

0
0
#1
Options
1 Accepted Solution
Re:RE 200 constant connection drops (unstable ping)-Solution
2020-12-01 07:52:19 - last edited 2020-12-01 07:53:44

@Jordan125 

Good day,

Sorry for the delay.

Could you please try to update the following beta firmware to see if it helped or not:

RE200(EU) V3

https://static.tp-link.com/2020/202010/20201029/re200v3_eu-up-ver1-1-1-P1[20191127-rel47933].zip

and please feel free to update here with further improvement.

Thank you very much!

Recommended Solution
0
0
#4
Options
4 Reply
Re:RE 200 constant connection drops (unstable ping)
2020-11-04 09:03:44

@Jordan125 

Good day,

I am really sorry for the inconvenience.

May I know where are you located and how long have you had RE200?

Have you rolled back to the original firmware?

May I know the model number of your home router?

Have you tried to modify the wireless channel on the home router, like channel 11 for 2.4ghz and channel 48 for 5ghz?

If possible, please also try to enabled the high speed mode to see if that could help us stabilize the connection:  https://www.tp-link.com/support/faq/2479/

Could you please help me check the following details:

  1. When the connection dropped, would the 2.4ghz and 5ghz LED still lit up?
  2. Are you still connected to the Wi-Fi but no internet, or the Wi-Fi has been disconnected already when the connection lost?
  3. Would the connection restore automatically?

Thank you very much for your cooperation and support.

0
0
#2
Options
Re:RE 200 constant connection drops (unstable ping)
2020-11-27 22:42:55

@Solla-topee 
I live in Czech republic, i'm having these issues (since buy) for half a year
I've tried rolling back to original firmware - nothin changed
My home router is Zyxel VMG3312-T20A
I tried but i can't change channel in repeater, just in my home router
high speed doesn't make any difference
I will keep an eye on that, repeater is not in visible spot so i dont pay that much attention to it
After new windows update my wifi instantly drops (disconnects) but after reroll to older version, its still the same - high latency in unpredictable amounts in different period of time,, but im  still connected
Sometimes it somehow stabilizes (for a day or few hours, but i am reinstalling even my PC drivers on wifi and i don't know where exactly is an issue) 
But yes it restores automatically after some time 

Sorry for inactivity, wasn't able to get to the mail 

Hope we can figure this out
Jordan
 

0
0
#3
Options
Re:RE 200 constant connection drops (unstable ping)-Solution
2020-12-01 07:52:19 - last edited 2020-12-01 07:53:44

@Jordan125 

Good day,

Sorry for the delay.

Could you please try to update the following beta firmware to see if it helped or not:

RE200(EU) V3

https://static.tp-link.com/2020/202010/20201029/re200v3_eu-up-ver1-1-1-P1[20191127-rel47933].zip

and please feel free to update here with further improvement.

Thank you very much!

Recommended Solution
0
0
#4
Options
Re:RE 200 constant connection drops (unstable ping)
2021-02-08 07:59:39

@Solla-topee 

Hello again,

it seemed that the problem was fixed. At least i thought so, but in reality same issue is happening. Now im pretty sure it is just because of repeater RE 200. I will try once again reinstall the firmware with version you sent me, but i do not really think that will solve the problem once and forever.

Have you any other suggestions?

Thank you for your time!

0
0
#5
Options