Dynamic DNS Internet is unavailable (Archer VR2800)

Dynamic DNS Internet is unavailable (Archer VR2800)
Dynamic DNS Internet is unavailable (Archer VR2800)
2020-12-11 03:19:17 - last edited 2021-01-01 04:37:23
Hardware Version: V1
Firmware Version: 0.5.0 0.9.1 v006c.0 Build 200710 Beta.50656n

I want to setup Dynamic DNS.

When I click on Dynamic DNS (and it automatically tries TP-Link as the service provider) I receive an Internet is unavailable pop-up.

I normally login to the modem with just a password.
If I choose " Log in with TP-Link ID ", i'm successful in signing into the modem that way as well. This gets me the same error when I try the Dynamic DNS page though.
I have found some other threads here with similar issues and attempted some things I read from there.
  • Am using Google DNS
  • have tried setting Time Setting to "Get from PC" and from a NTP server.
 
I can sign into my account via the web. https://www.tplinkcloud.com/
No devices appear, but I believe that is normal if no cameras are attached to the account.
 
What can I do to set this up?
0
0
#1
Options
1 Accepted Solution
Re:Dynamic DNS Internet is unavailable (Archer VR2800)-Solution
2021-01-01 04:34:48 - last edited 2021-01-01 04:37:23

@o2uPAw5dRO 

 

I fixed this pretty easily in the end.

1. Backing up my settings

2. Factory Default Restore - (Did the one that retained login and cloud account information)

3. Connect to the internet - (Went through the starting wizard and got the modem connected to the internet and then logged into the TP-LInk Cloud ID as part of the wizard)

4. Restored backup of settings

5. Tried Dynamic DNS and there wasn't a popup of "Internet is unavailable"

 

Hope that helps anyone else that comes across the same problem.

Recommended Solution
0
0
#3
Options
2 Reply
Re:Dynamic DNS Internet is unavailable (Archer VR2800)
2020-12-23 06:01:53

@o2uPAw5dRO 

 

If you want to use the TP-Link DDNS, you should login to your TP-Link ID first, just as what you have done. If you choose other DDNS service, you should also log in with your DDNS account, select a service provider and click 'Go to register ...', Enter the username, password, and domain name of the account (such as lisa.ddns.net).

 

Just to confirm, what is your TP-Link ID that links to the VR2800? You may follow the below instructions to configure the DDNS one more time:

https://www.tp-link.com/support/faq/2269/

0
0
#2
Options
Re:Dynamic DNS Internet is unavailable (Archer VR2800)-Solution
2021-01-01 04:34:48 - last edited 2021-01-01 04:37:23

@o2uPAw5dRO 

 

I fixed this pretty easily in the end.

1. Backing up my settings

2. Factory Default Restore - (Did the one that retained login and cloud account information)

3. Connect to the internet - (Went through the starting wizard and got the modem connected to the internet and then logged into the TP-LInk Cloud ID as part of the wizard)

4. Restored backup of settings

5. Tried Dynamic DNS and there wasn't a popup of "Internet is unavailable"

 

Hope that helps anyone else that comes across the same problem.

Recommended Solution
0
0
#3
Options