Connection drops on PPPOE every 10 to 20 minutes

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Connection drops on PPPOE every 10 to 20 minutes

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Connection drops on PPPOE every 10 to 20 minutes
Connection drops on PPPOE every 10 to 20 minutes
2021-01-11 19:53:37 - last edited 2021-11-26 11:38:01
Model: Archer C80  
Hardware Version: V1
Firmware Version: 1.5.0 Build 201022 Rel.53112n(5553)

The router reconnects to network randomly. Sometime it works good for 20 minutes, sometimes it is just 5 minutes. The green light turns off and orange light turns on. Within 1 minute I am able to get my network back (green light). But it logs me out of my zoom meeting, very frustrating.

 

ISP: ACT Fibernet.
Network Layout: The WAN cable comes from box outside my home. I directly connected to my router.

Note: I also have a static ip. I tried setting up static ip in the router but no use. So reverted back.

  0      
  0      
#1
Options
1 Accepted Solution
Re:Connection drops on PPPOE every 10 to 20 minutes-Solution
2021-11-26 11:37:55 - last edited 2021-11-26 11:38:01

@jaswanth 

 

Hello Jaswanth, if the internet connection on the AX20 is not stable, please go through the troubleshooting suggestions we provided in the below thread, then get back with the necessary information, we will see how to help:

[Troubleshooting] Router Disconnects from Internet

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
Recommended Solution
  0  
  0  
#9
Options
8 Reply
Re:Connection drops on PPPOE every 10 to 20 minutes
2021-01-11 22:42:56

@rasvi24 

 

Hey

 

When the WAN drops out what do you do to fix it?   Can you ping and log into the router?  

 

Just curious if its the WAN or the router itself.. if you are on Dynamic addresss from your model does the IP drop on the WAN port.  What modem do you have, it is a modem router?

 

Just looking an angle on this :)

  0  
  0  
#2
Options
Re:Connection drops on PPPOE every 10 to 20 minutes
2021-01-12 04:07:29 - last edited 2021-01-12 04:09:24

I dont think it is the ISP issue. I had C50 before and it worked fine. When I see the orange light, I don't do anything. I get internet within a minute automatically.

I dont have dynamic address, After restart I get the same IP.

I don't have any modem. The ISP provides ethernet cable directly which can be connected to laptop or a router.

 

And yesterday I tried not using the PPPOE option in router and logged in directly from web browser. Still the connection dropped but the session did not logout after getting the network. This option did not use my static ip so I reverted back to PPPoE in router.

  0  
  0  
#3
Options
Re:Connection drops on PPPOE every 10 to 20 minutes
2021-01-12 11:32:22

@rasvi24 

 

Ok so a few more questions if you dont mind

 

When I asked about the Dynamic IP i was referring to your configuration on the router...   namely this below

Are you setting it as Dynamic or Static and what address is being handed to you?  Is this a private IP (192.168 / 172.16 or 10.x.x.x) or the WAN IP?    Its unusual to have a wired connection from outside that can be plugged directly into a PC/Laptop so there must be some modulation downstream, the address you are getting should tell us this.


If you are not modulating the connection, namely you dont need to dial up there PPPoE is likely not required.

 

The other question i was asking is what happens on the interface (WAN PORT) on the router when the line drops?  do logs report anything and do you lose the WAN IP in status?

 

  0  
  0  
#4
Options
Re:Connection drops on PPPOE every 10 to 20 minutes
2021-01-13 08:48:50

I set that as dynamic ip. But I have a static ip connection. I check using https://ifconfig.me This always shows my public same. It is not a private ip. But If I dont set PPPoE option in router and manually login using web my public ip changes. So I prefer to configure that in router.

 

I dont have any other steup. The fiber cable ends in a box in my apartment parking lot. From the box everyone receive direct RJ45 cable. That can be plugged in to laptop or router.

 

Please let me know if anything else is needed.

  0  
  0  
#5
Options
Re:Connection drops on PPPOE every 10 to 20 minutes
2021-01-14 06:22:39

@rasvi24 

 

Hello, was it also Dynamic IP setup on the old C50? What if you connect a PC directly to that cable from outside, will the connection be stable on it?

 

If the answer is yes, please show us the whole system log on the C80, before and after the internet drops on it, thanks.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#6
Options
Re:Connection drops on PPPOE every 10 to 20 minutes
2021-02-13 09:25:04

@rasvi24 

 

I have the same issue. Did you find any solution? 

  0  
  0  
#7
Options
Re:Connection drops on PPPOE every 10 to 20 minutes
2021-11-22 07:24:03

Hello Everyone,

 

I am also having the same problem.

The router intermittently drops PPPOE connection for 10-20 minutes interval.

 

My router details: 

  • Model: "AX1800 Wi-Fi 6 Router"
  • Firmware version: 2.1.2 Build 20210901 rel.75450(5553)
  • Hardware Version: Archer AX20 v2.0

 

Please let me know, if you need anything additional information.

 

Thank You,

Regards,

Jaswanth.

(jaswanthsoppa@gmail.com)

(+919493016613)

 

 

 

 

  0  
  0  
#8
Options
Re:Connection drops on PPPOE every 10 to 20 minutes-Solution
2021-11-26 11:37:55 - last edited 2021-11-26 11:38:01

@jaswanth 

 

Hello Jaswanth, if the internet connection on the AX20 is not stable, please go through the troubleshooting suggestions we provided in the below thread, then get back with the necessary information, we will see how to help:

[Troubleshooting] Router Disconnects from Internet

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
Recommended Solution
  0  
  0  
#9
Options

Information

Helpful: 0

Views: 2499

Replies: 8

Related Articles