TL-PA4010 with multiple TL-WPA4220s: Connection drops periodically and tpPLC utility is inconsistent

TL-PA4010 with multiple TL-WPA4220s: Connection drops periodically and tpPLC utility is inconsistent
TL-PA4010 with multiple TL-WPA4220s: Connection drops periodically and tpPLC utility is inconsistent
2021-01-31 13:23:32 - last edited 2021-02-10 07:19:31
Hardware Version: V4
Firmware Version: 4.0.3

Hi all,

 

I have two main questions.

 

1. The adaptors usually work well, but very occasionally will lose connection to the internet (but still will work as a WiFi access point). I have tried doing a factory reset, but to no avail. In trying to investigate the issue, I reached issue 2:

 

2. While connected to the tpPLC utility program, on Windows, sometimes the adaptors appear as wired-only adaptors. This is despite having devices currently connected to them over WiFi. I have attached a screenshot to illustrate.

 

What is going on here? I suspect it may be normal, but I'd like to be able to see the status of the access points at all times. Being able to go onto the website for each adaptor is particularly useful, in order to see the device logs.

 

Also, do you have any general advice for diagnosing issues with the access points occasionally losing their connection to the internet? I don't know if the problem is the access point or the powerline input device (the TL-PA4010), but I do know that it is not a problem with my router. Or at least, that my router still has an active internet connection when the problem occurs.

 

Thanks,

Joaquim

 

 

 

Above, the input device is A641, and all the others are wireless access points.

0
0
#1
Options
1 Accepted Solution
Re:TL-PA4010 with multiple TL-WPA4220s: Connection drops periodically and tpPLC utility is inconsistent-Solution
2021-02-10 07:19:25 - last edited 2021-02-10 07:19:31

@joaquimds 

 

Hi, please try to update the TL-WPA4220 back to the following firmware to have a look:

For TL-WPA4220 v4

https://static.tp-link.com/2020/202010/20201030/TL-WPA4220_180308.zip

Thank you very much and wait for your reply.

Recommended Solution
0
0
#2
Options
1 Reply
Re:TL-PA4010 with multiple TL-WPA4220s: Connection drops periodically and tpPLC utility is inconsistent-Solution
2021-02-10 07:19:25 - last edited 2021-02-10 07:19:31

@joaquimds 

 

Hi, please try to update the TL-WPA4220 back to the following firmware to have a look:

For TL-WPA4220 v4

https://static.tp-link.com/2020/202010/20201030/TL-WPA4220_180308.zip

Thank you very much and wait for your reply.

Recommended Solution
0
0
#2
Options