Deco M5 Security database stuck at Jan 1, 2020

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Deco M5 Security database stuck at Jan 1, 2020
Deco M5 Security database stuck at Jan 1, 2020
2021-02-03 15:45:35 - last edited 2021-02-07 09:48:41
Model: Deco M5  
Hardware Version:
Firmware Version: 1.5.1

Dear All, I had just relocated a pair of Deco M5 to a new office, I have a new internet service subscription at the new office.

I setup M5 as Router mode and it functions properly; However I noticed the Antivirus security database shows "Jan 1, 2020" (after tapping the refresh button).

 

I have a pair of M9 Plus at home, the M9 Plus is getting secutiry database updated without any problem.

 

Does anybody has similar issues?

 

Thank you all.

 

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:Deco M5 Security database stuck at Jan 1, 2020-Solution
2021-02-07 09:48:31 - last edited 2021-02-07 09:48:41

@YiBien 

Hi, thank you very much for your kind feedback.

Please update the following firmware to have a look:

https://static.tp-link.com/2020/202011/20201127/Deco_M5_1.5.1_correct_time_on_Antivirus_page.zip

Thank you very much and wait for your reply.

Recommended Solution
  0  
  0  
#2
Options
1 Reply
Re:Deco M5 Security database stuck at Jan 1, 2020-Solution
2021-02-07 09:48:31 - last edited 2021-02-07 09:48:41

@YiBien 

Hi, thank you very much for your kind feedback.

Please update the following firmware to have a look:

https://static.tp-link.com/2020/202011/20201127/Deco_M5_1.5.1_correct_time_on_Antivirus_page.zip

Thank you very much and wait for your reply.

Recommended Solution
  0  
  0  
#2
Options