Archer vr600 v2 + RE450 not able to one mesh

Archer vr600 v2 + RE450 not able to one mesh
Archer vr600 v2 + RE450 not able to one mesh
a week ago
Hardware Version: V2
Firmware Version: 0.3.0 0.9.1 v0074.0 Build 200226 RC.65147n 

Hi,

 

I have this modem/router:

 

Versione Firmware:0.3.0 0.9.1 v0074.0 Build 200226 RC.65147n 

Versione Hardware:Archer VR600 v2 00000000

 

And I'm trying to connect my new 

 

RE450 Extender - firmw. 1.0.1 build 201117 Rel. 38588n

 

But in the Tether App I obtain a message saying that my router is not compatible with one mesh even though it seems to be included in the compatibility list. Isn't it? 

 

I'm trying to do that by wps button, but in that way I only obtain a normal extended wi-fi network.

 

Could you help me?

 

Thanks

0
0
#1
Options
2 Replies
Re:Archer vr600 v2 + RE450 not able to one mesh
a week ago

@MarianoITa 

Hello MarianoITa,

 

I don't know where you are in the world, but. looking at this page https://www.tp-link.com/uk/home-networking/dsl-modem-router/archer-vr600/ , I can see that there are two different pages shown, depending on which hardware version is chosen from the drop-down box at the top of the page.  Unfortunately, V2 products don't seem to have OneMesh, but V3 ones do.

 

Mike

0
0
#2
Options
Re:Archer vr600 v2 + RE450 not able to one mesh
Thursday

@MarianoITa 

Yes, for the Archer VR600, it needs to be V3;

While if it is Archer VR600v DE v2, It is supported onemesh;

Thank you.

0
0
#3
Options