tpPLC utility - device detected but without wi-fi capability

tpPLC utility - device detected but without wi-fi capability
tpPLC utility - device detected but without wi-fi capability
a week ago - last edited a week ago
Hardware Version: V1
Firmware Version: 170518_004

This happened today, my TL-WPA4220 now only shows up on tpPLC as having Powerline only, no wifi. 

This means i don't get the wifi icon or indication of wifi speed and can't open the web configuration from tpPLC.

 

Now the reason why this happened makes no sense to me, i pressed the led on/off on the tp plc utility, in order to turn off the leds in both devices. That's it.

 

I have tried instaling the most recent tpPLC utility, updating firmware on the device, it's working, wi-fi extender works, but it's not properly detected on the tpPLC utility.

 

any ideas?

 

This is how it shows up now:

 

As an example, this is what it should look like (i got this image from the internet, it's not from my device, i have an older, slower model)

0
0
#1
Options
2 Replies
Re:tpPLC utility - device detected but without wi-fi icon
a week ago - last edited a week ago

@powahlin 

 

Hey

 

The WiFi light / LED on the device is actually a button to disable / enable the WiFi

 

Seen a number of people turn this off by accident, hold it in for 5 seconds to enable again.  Hopefully that is just the issue!!

 

 

 

 

0
0
#2
Options
Re:tpPLC utility - device detected but without wi-fi icon
a week ago

@Philbert thanks, but i know that, it's not the problem.

I tried the button to switch off the led on the tpPLC utility, there is a button there, on the left side, that is supposed to switch off the leds on all your PLC devices. 

It was after i did that (and i think it only switched off the led on the main plc device, not on the one that has the wifi extender) that the device with the wifi extender stopped showing up as having wifi capability.

 

This is how it shows up now. there is no mention of wifi speed. if i open up the options there is no "wireless" tab, and no link to open up the web admin configuration.

 

 

0
0
#3
Options