Cannot connect to super fast broadband

Cannot connect to super fast broadband
Cannot connect to super fast broadband
a week ago - last edited a week ago
Hardware Version: V3
Firmware Version:

Hello,

 

I have a Archer VR 600 router, I have upgraded to super fast broadband so I don,t need to use the phone socket any more, I have reset the router and plug the  cable into the WAN \ LAN port on the back of the router and the setup goes fine till it get to end it say failed please check phone connection . 
 

Any help would be appreciated 

 

Thanks


Matthew

 

Matthew
0
0
#1
Options
2 Replies
Re:Cannot connect to super fast broadband
Thursday

@Matthew1 

Hi, please refer to the following suggestions:

1. please go to advanced>operation mode and change the working mode to wireless router, not DSL modem router anymore;

2. then After the modem rebooted, please go to network>internet and set up the correct connection type, such as dynamic IP or PPPoE;

Thank you.

0
0
#3
Options
Re:Cannot connect to super fast broadband
Thursday

Hello,

 

Thanks for getting back to me, followed what you told me to do, but it did not work still cannot connect to the internet.

 

Any more help would be great.

 

Thanks

 

Matthew

Matthew
0
0
#4
Options