Archer C6 keeps disconnecting at least 10 times in a day

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer C6 keeps disconnecting at least 10 times in a day

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer C6 keeps disconnecting at least 10 times in a day
Archer C6 keeps disconnecting at least 10 times in a day
2021-05-03 05:01:45 - last edited 2021-05-03 05:13:51
Model: Archer C6  
Hardware Version: V3
Firmware Version: 1.0.5 Build 20201117 rel.41066

@admin @tplink2 @tplink @TP-Link 

Hi there. I've been using Archer C6 for a few days now and since day 1, I've been facing issues where the router suddenly disconnects and reconnects in a couple of minutes. This is becoming very hectic as I use a VPN for Office work and reconnecting VPN 6-7 times in a day is a big pain. I never had this issue with Archer C20 that I was previously using. Hard not to mention, I see so many threads on this community with users facing the same issue with no solution. Already performed a Factory Reset. There's no spike in electricity voltage which could cause the router to turn off to prevent short circuit either. Firmware is already on the latest. Attaching below a set of the System Logs.

Edit 1:

Here are some details that I failed to mention.

 

1. My connection uses a Static IP

2. 2 Wired and 3 wireless connections 

3. All the LED's are off when it disconnects except for the Power LED, I suppose. 

4. Disabling NAT doesn't help. As soon as I disable, I can't browse anything on the internet.

 

 

  0      
  0      
#1
Options
3 Reply
Re:Archer C6 keeps disconnecting at least 10 times in a day
2021-05-07 06:33:57

@Ajay98 

 

Do you mean all the LEDs are off when it disconnects except for the Power LED? Can we confirm if you are using the original power adapter that supplied in the package box when you purchase the router? Can we have the specifications about the adapter?

 

Did this disconnect issue automatically recover? How long does the process take?

 

Please confirm the above an we would like to follow up on your case via email later.

  0  
  0  
#2
Options
Re:Archer C6 keeps disconnecting at least 10 times in a day
2021-05-07 07:01:32

@Kevin_Z 

Kevin_Z wrote

@Ajay98 

 

Do you mean all the LEDs are off when it disconnects except for the Power LED? Can we confirm if you are using the original power adapter that supplied in the package box when you purchase the router? Can we have the specifications about the adapter?

 

Did this disconnect issue automatically recover? How long does the process take?

 

Please confirm the above an we would like to follow up on your case via email later.



 

Hi Kevin. Thanks for looking into this. 

To answer your questions, 

1. Yes, all LEDs are off except the Power LED when this occurrs. 
2. It automatically recovers in a minute or two. Sometimes takes up-to 4-5 minutes as well but it eventually does.

3. I am using the original power adapter and also, it's just been a week since I purchased this router. 

 

Please find attached specifications of Power Adapter.

  0  
  0  
#3
Options
Re:Archer C6 keeps disconnecting at least 10 times in a day
2021-05-07 07:11:08

@Ajay98 

 

Thanks for getting back quickly. We have reported the issue to the support engineers, they will likely reach out to you via email to continue to troubleshoot your issue.

  0  
  0  
#4
Options

Information

Helpful: 0

Views: 782

Replies: 3