Unable to update firmware

Unable to update firmware
Unable to update firmware
2013-03-03 00:05:50
Region : Canada

Model : TL-PA511KIT

Hardware Version : V1

Firmware Version : AR-7400-MAC-5-2-5233-02-968-20120209-Final-B

ISP :


I have no clue what is going on.

I am having the wake-from-sleep problem. I have tried upgrading my unit to the no-power-save firmware but it doesn't seem to work at all.

I run the TP-Link software then click on the Upgrade button and attach the 2 files found inside the firmware files. The software seems to do its thing then the powerline unit reboots. However, I go back into the diagnostics tab and it states AR-7400-MAC-5-2-5233-02-968-20120209-Final-B as the firmware. It never changes and I've tried it several times. Has anyone else had the same problem?

I've tried beta firmware files posted here as well as files sent to me by tp-link. Nothing seems to work.

My unit is TL-PA511 (US) V1.2

I've tried the following firmware files:
TL-PA511(UA)_V1_No Power-save.zip <- given to me by TP-Link Support
TL-PA511v1.WOL_BETA.zip <- supplied by the community

What could the problem be? Thanks
0
0
#1
Options
1 Reply
Re:Unable to update firmware
2013-03-03 21:27:31
Maybe you can try to reset the device after you upgraded the firmware and check it again.
0
0
#2
Options