TL-WA855RE as wired access point

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TL-WA855RE as wired access point

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-WA855RE as wired access point
TL-WA855RE as wired access point
2021-05-11 16:10:12
Model: TL-WA855RE  
Hardware Version: V5
Firmware Version:

Hello

I am trying to set up TL-WA855RE as access point.

I have my router on the ground floor and Ethernet cables running to basement and to first floor.

When I plug in the TL-WA855RE and Set it as "Access Point" through tether, it shows all the devices that are connected to the router in the tether app as connected to this access point. However, all the WiFi internet connection goes away. So WiFi works, but no internet connection. As soon as I unplug the TL-WA855RE wifi Is back.

What I am trying to do is run Ethernet to basement, hook up TL-WA855RE as Access point and create basement WiFi.

What am I doing wrong?

 

  0      
  0      
#1
Options
3 Reply
Re:TL-WA855RE as wired access point
2021-05-12 09:19:55

@AndresMartin Hello, 

 

Please confirm the Ethernet cable running into the basement could provide Internet first.

Disconnect TL-WA855RE and wire a computer to that Ethernet cable (turn wifi off ), do you have any Internet and what is the IP address on your computer? 

Please reset range extender and set it up in AP mode via Web page ( it is recommended to use a different SSID for RE from main router's)

https://www.tp-link.com/support/faq/1143/

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#2
Options
Re:TL-WA855RE as wired access point
2021-08-21 18:42:59

@Solla-topee I am having the same problem here. TL-WA855RE; HW v5; Firmware: 1.0.1 Build 200923 Rel. 56646n. I have a laptop that is wired into the router, no wifi, and can get to the internet just fine. When I move that cable from the laptop to the WAP, I can connect to the WAP via multiple phones, but cannot get to the internet. If I disconnect the wire and change mode back to Extender, everything works fine, phones go via WIFI to the Extender over WIFI to the Router and out to the internet. I also have a HW v3 of this same device with its versions most updated firmware, and it also doesn't work. I have also tried factory reset, but that doesn't work either. Can someone help? My wifi speed is 80% slower due to distance and obstructions, so having this run as a WAP via ethernet cable is really needed. Thank you.

  3  
  3  
#4
Options
Re:TL-WA855RE as wired access point
2021-08-24 02:05:31 - last edited 2021-08-24 02:09:45

@Drobe  Good day,

May I know do you use Range Extender a wired router or wireless router or modem? May I know the model of your router? 

You could try a different Ethernet cable, better a shorter cable between RE and router when RE work in AP mode. 

If still no luck, can you help confirm some details to locate the issue:

1. wire computer directly to router and make sure router could provide Internet via Ethernet cable,  check the IP address on computer at that moment and share a photo:

https://www.tp-link.com/support/faq/838/

2. Set up RE in to AP mode, connected to Ext Wi-Fi , check the IP address and share a photo

3.  your network topology:  e.g. Router Archer A7 <Ethernet> 855RE set up in Access Point Mode

Does router's LAN Led On when tp-link AP wired to the router? Thank you

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#5
Options