Error changing to "Wireless Router" mode

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Error changing to "Wireless Router" mode
Error changing to "Wireless Router" mode
2021-05-16 10:43:30
Model: Archer A10
Hardware Version: V1
Firmware Version: 0.7.0 0.9.1 v006c.0 Build 210313 Rel.74106n

Please note my model AC2800 is not shown in the model list for this forum, so I selected Archer A10 instead..

I have a TP-Link AC2800, Hardware Version:Archer VR2800 v1 00000000. 
The firmware is Version:0.7.0 0.9.1 v006c.0 Build 210313 Rel.74106n.
I have changed ISP and they insist I use their ADSL router. So, I disabled the ISP's router DHCP, and have just connected my AC2800 using one of the ISP's routers Ethernet ports.
That all works fine, but of course the DSL shows as disconnected, as expected. I can still access the Internet okay, and my internal network also works fine.
I wanted to change the operation mode of the AC2800 from "DSL Router Mode" to "Wireless Router Mode". 
However, when I make the change, I get the error message: Error Code: 5554 The LAN port for the Ethernet WAN connection has been occupied by another connection media (e.g. IPTV). Please check the connections.

I have tried connecting port 4/wan to the ISP's router, but I still get the same error message, and I lose connection to the Internet.

Can anybody advise?

 

0
0
#1
Options
3 Reply
Re:Error changing to "Wireless Router" mode
2021-05-17 09:07:16 - last edited 2021-05-17 09:10:36

@WightJohn 

Hi, May I know who is your internet service provider?

and what is the model number of your ADSL modem router?

Which port on the ISP modem is connected to the Archer VR2800?

 

And could you please try to change the operation mode first then connect the VR2800 to the ISP modem?

(PS: the model number is Archer VR2800.)

Thank you.

0
0
#2
Options
Re:Error changing to "Wireless Router" mode
2021-05-17 09:22:32

@WightJohn 

My ISP is WightFibre, a local Isle of Wight provider.

 

The current router is a Technicolor TG589vac V2. However, that will be changed shortly.

 

I have also just tried changing the operational mode to "Wireless Router Mode", but I get the same result. The was nothing plugged in the LAN4/WAN port at the time.

 

Thanks for the correction on the model number.

 

 

 

 

0
0
#3
Options
Re:Error changing to "Wireless Router" mode
2021-05-17 09:29:30

@WightJohn 

Hi, How long have you had the modem?

Could you please try to factory reset the modem and disconnect all the cables from the modem except for the power cable and check again?

And can I have a picture of the error message by the way?

 

Thank you very much and wait for your reply.

0
0
#4
Options