What if TP-Link Router Disconnects from Internet?

What if TP-Link Router Disconnects from Internet?

71 Reply
Re:Router Disconnects from Internet
2022-02-18 07:57:45

MiloszPL wrote

  @Kevin_Z Okay, I understand. I try implement your suggestion. I tried to connect another device to guest network. That was old smartphone and it worked fine. It looks like after last fw update router drops internet connection when connected device is often in standby mode. Stove module doesn't sent much data. But it is only my suppose.

 

I will not know that.  @MiloszPL

 

Even though the wireless security on the main network is WPA2/WPA3 Personal, can you please try to connect the stove to it to see if it will have a chance to connect?

 

When the stove is connected to the guest network, will it be able to receive an IP address? How about the signal on it?

  0  
  0  
#59
Options
Re:Router Disconnects from Internet
2022-02-18 22:15:56

  @Kevin_Z Okay, so I did what below:

Disable Smart Connect option

For 2,4GHz network I set WPA/WPA2 Personal security (WPA2/WPA3 for 5GHz network)

I have done connection stove module to main 2,4GHz network and test it.

I'm not sure how can I get any logs from router for stove module to check what's happening.

  0  
  0  
#60
Options
Re:Router Disconnects from Internet
2022-02-23 12:42:27

@Kevin_Z Hi, as I wrote upper I disabled smart connect option and unfortunately stove module lost connection to Internet also on main 2,4 GHz network. So I made hotspot from my smartphone and connected stove module to shared network. And no problem with losing internet connection. 

When stove module is connected to AX20 it has proper connection with wifi network. After ~2 days it still shows connection to wifi network but no internet connection and it is not on client list visible. That problem has started after last FW update to version 1.3.5 Build 20211231 rel.53949(4555). I thought that is problem with guest network but after last test I am sure that is general problem with that FW version.

I could do FW downgrade but I think that is not right way.

Could you help me? Could I do any test to get some logs to help you to help me? :) 

  0  
  0  
#61
Options
Re:Router Disconnects from Internet
2022-02-25 07:03:11

MiloszPL wrote

@Kevin_Z Hi, as I wrote upper I disabled smart connect option and unfortunately stove module lost connection to Internet also on main 2,4 GHz network. So I made hotspot from my smartphone and connected stove module to shared network. And no problem with losing internet connection. 

When stove module is connected to AX20 it has proper connection with wifi network. After ~2 days it still shows connection to wifi network but no internet connection and it is not on client list visible. That problem has started after last FW update to version 1.3.5 Build 20211231 rel.53949(4555). I thought that is problem with guest network but after last test I am sure that is general problem with that FW version.

I could do FW downgrade but I think that is not right way.

Could you help me? Could I do any test to get some logs to help you to help me? :) 

 

Hello @MiloszPL, thank you very much for following up.

 

Can I know the brand and model of the heating stove? To assist and figure it out efficiently, I've forwarded your case to the TP-Link support engineers who will contact you with your registered email address later. Please pay attention to your email box for follow-up. Thank you.

  0  
  0  
#62
Options
Re:Router Disconnects from Internet
2022-02-26 06:50:46

  @Kevin_Z 

 

an additional problem is the system log doesn;t show the lost of a valid internet.

  0  
  0  
#63
Options
Re:Router Disconnects from Internet
2022-02-26 08:23:57

  @Kevin_Z Hi, thank you for replay and for forwarding my case. The stove module is TECH ST-5060 [https://sterownikitech.pl/sterownik-stalmark-modul-wifi-rs-st-5060,id771.html]

If I can send any more useful information just let me know.

  3  
  3  
#64
Options
Re:Router Disconnects from Internet
2022-05-06 00:05:49

  @Kevin_Z Hi, i have problem with my ax300

 

 

i create new post about tihs, can you help me ? I tried everythink but still have problems.

 

https://community.tp-link.com/en/home/forum/topic/544148?page=1

 

 

2022-05-06 00:55:24 Kontroler diod INFORMACYJNE [1070] Start to run WAN1_OFF

2022-05-06 00:55:24 Kontroler diod INFORMACYJNE [1070] Start to run WAN0_ON

2022-05-06 00:55:24 Kontroler diod INFORMACYJNE [1070] Start to run LAN_ON

2022-05-06 00:55:24 DHCPC INFORMACYJNE [24628] receive ack from server with ip 192.168.0.223, options(serverid=192.168.0.1;lease=86400;subnet=255.255.255.0;router=192.168.0.1;dns=192.168.0.1;)

2022-05-06 00:55:24 DHCPC INFORMACYJNE [24628] send select request with options(cliid=01/6c:5a:b0:cb:81:05:;reqip=192.168.0.223;serverid=192.168.0.1;)

2022-05-06 00:55:24 DHCPC INFORMACYJNE [24628] receive offer from server with ip 192.168.0.223, options(serverid=192.168.0.1;lease=86400;subnet=255.255.255.0;router=192.168.0.1;dns=192.168.0.1;)

2022-05-06 00:55:24 DHCPC INFORMACYJNE [24628] send discover with ip 0.0.0.0 and flags 80

2022-05-06 00:55:23 NAT INFORMACYJNE [24278] Initialization succeeded

2022-05-06 00:55:23 NAT INFORMACYJNE [24278] Initialization succeeded

2022-05-06 00:55:21 DHCPC OSTRZEGAWCZE [32662] send dhcp release ip 192.168.0.223

2022-05-06 00:55:21 DHCPC INFORMACYJNE [32662] teardown and release

2022-05-06 00:55:20 Kontroler diod INFORMACYJNE [1070] Start to run WAN1_OFF

2022-05-06 00:55:20 Kontroler diod INFORMACYJNE [1070] Start to run WAN0_OFF

2022-05-06 00:55:20 Kontroler diod INFORMACYJNE [1070] Start to run LAN_ON

2022-05-06 00:43:30 UPnP INFORMACYJNE [2219] Service start

2022-05-06 00:43:30 UPnP INFORMACYJNE [2219] Service stop

2022-05-06 00:43:27 Zarządzanie zdalne INFORMACYJNE [1847] Service stop

2022-05-06 00:43:14 Kontroler diod INFORMACYJNE [1070] Start to run WAN1_ON

2022-05-06 00:43:14 Kontroler diod INFORMACYJNE [1070] Start to run WAN0_OFF

2022-05-06 00:43:14 Kontroler diod INFORMACYJNE [1070] Start to run LAN_ON

2022-05-06 00:43:12 NAT INFORMACYJNE [803] Initialization succeeded

2022-05-06 00:43:12 NAT INFORMACYJNE [803] Initialization succeeded

2022-05-06 00:43:06 Kontroler diod INFORMACYJNE [1070] Start to run WAN1_OFF

2022-05-06 00:43:06 Kontroler diod INFORMACYJNE [1070] Start to run WAN0_ON

2022-05-06 00:43:06 Kontroler diod INFORMACYJNE [1070] Start to run LAN_ON

2022-05-06 00:43:06 NAT INFORMACYJNE [32425] Initialization succeeded

2022-05-06 00:43:06 DHCPC INFORMACYJNE [32662] receive ack from server with ip 192.168.0.223,






 

  0  
  0  
#65
Options
Re:Router Disconnects from Internet
2022-05-06 06:27:25

Hello @MaJaX 

 

Thank you for the follow-up. Sorry that I missed your previous post.

 

It seems you have discussed the issue with woozle and he provided some suggestions, however, the issue persists. I would suggest you contact the local tech support to be advised further:

https://www.tp-link.com/hk/support/contact-technical-support/#Hotline-Support

  1  
  1  
#66
Options
Re:Router Disconnects from Internet
2022-05-27 06:31:20

check cable connections

  0  
  0  
#67
Options
Re:Router Disconnects from Internet
2022-10-30 16:43:44 - last edited 2022-10-30 16:44:52

  @Kevin_Z 

I'm having this exact issue with my TP-link AX50 with Xfinity pared with an Arris modem. Gone through all the troubleshooting steps, and nothing has helped.

Have people here gone through with an RMA? How was that process?

  2  
  2  
#68
Options