Some conflict with three power line extenders

Some conflict with three power line extenders
Some conflict with three power line extenders
2021-08-17 19:17:19 - last edited 2021-09-13 06:28:28
Model: TL-WPA4220
Hardware Version:
Firmware Version: 5

Hi

one of These devices works great but had to move from one zone to another . I both another one of same type . It was working ok I think until I connected more than one iPhone into it . Now each iPhone gets dropped after few secs from connecting . Any idea what it could be please? Many thanks for any hints 

0
0
#1
Options
1 Accepted Solution
Re:Some conflict with three power line extenders-Solution
2021-08-18 13:42:08 - last edited 2021-09-13 06:28:28

@Solla-topee 

 

i manage to reserve IP to the V5 on netgear router, and its much happier now. been testing for a while with both iphones successfully and will keep trying. maybe it didnt like netgear dhcp?

 

was going to do the same with the other V4 but netgear see the rules as duplicate records as it receives same 'device name' , so for the moment im going to leave it as v4 so far works fine...

 

ill let you know how it goes and thanks for your help

Recommended Solution
2
2
#8
Options
7 Reply
Re:Some conflict with three power line extenders
2021-08-17 20:24:16
Did some further tests. Problem persists after extender reset and using only one phone. Also after disconnecting the other extender. So it seems maybe it’s a problem with the power linee itself ? Thanks
0
0
#2
Options
Re:Some conflict with three power line extenders
2021-08-17 20:48:26
Other info is that for few secs data goes fast and fine then the Wi-Fi connection drops sono need to wait to reconnect or do that manually from settings. Also all the 3 LEDs are on they don’t flicker . I mean power, power line connection and Wi-Fi.
0
0
#3
Options
Re:Some conflict with three power line extenders
2021-08-18 03:23:13 - last edited 2021-08-18 03:25:04

@tom44  Hello, 

 

May I know did the WPA4220 work fine in the same wall socket? Here are some suggestions you could try: 

- Try a different wall socket for the unit or try to swap the location if you have multiple powerline extenders 

- Wire a computer to WPA4220 by cable and check if the wired connection is stable? 

-  Make sure there is no microwave or cordless phone Bluetooth device that could cause some  interference to 2.4Ghz. 

-ensure the firmware is up-to-date :(select Hardware according to the back labelof device before download corresponding firmware )
Firmware for WPA4220: https://www.tp-link.com/support/download/tl-wpa4220/ 

How to update the firmware of Powerline ac Extender via web-based management interface (new logo)?
https://www.tp-link.com/support/faq/1419/

 

 

When issue happens, the  House Led is ON? Can you download tpPLC utility from the above link and check the power rate of the certain WPA4220 as well,thanks. 

What is the model of your iphones, how about laptop or andriod devices connected to WPA4220? When did you buy this WPA4220?

0
0
#4
Options
Re:Some conflict with three power line extenders
2021-08-18 05:36:07

 

@Solla-topee thanks for the questions

 

- moved the extender on the socket where the twin one works fine and upgraded the firmware (TL-WPA4220(EU)_V5_210305). laptop seems more stable but i believe it still disconnects but its just quicker to reconnect. iphones same issue. before firmware upgrade laptop w etherrnet seem to disconnect also .

 

via utility i see 132 mps to the main extender which feeds from the router. same rate i saw on the other extender which is fine on same socket

 

bought few days ago received yesterday

 

i dont have an android , iphones are farily new (one is my business phone) and dont usually have issues (for example work fine with other wpa4220)

 

 

 

many thanks

2
2
#5
Options
Re:Some conflict with three power line extenders
2021-08-18 06:05:33

@tom44 

Thank you for the further information!

For test purpose, you could try to manually set up static IP for laptop within router's IP range as the guide here see if that helps with stability:
https://www.tp-link.com/support/faq/41/
iPhone could set up static IP from Settings -- WiFI--Tap WiFi name --Manually set IP 

 

Currently how often the Internet disconnect right now, is it secured no Internet or have any Error on WiFi? 
Can you check the IP address on clients when issue happen and let us know the IP and gateway?https://www.tp-link.com/support/faq/838/
For other working- fine WPA4220, are they also V5 or other hardware version?  

May I know the model of your router and also your network topology:
eg. Router C7 ---PA4010 (in living room) ___<powerline>WPA4220 in bedroom

0
0
#6
Options
Re:Some conflict with three power line extenders
2021-08-18 07:13:35

@Solla-topee 

thanks. answers inline

 

 

 

For test purpose, you could try to manually set up static IP for laptop within router's IP range as the guide here see if that helps with stability:
https://www.tp-link.com/support/faq/41/
iPhone could set up static IP from Settings -- WiFI--Tap WiFi name --Manually set IP 

 

--tried to manually set up iphone eg to .7 and gw to .1 but it never really connects . shows the tick but never gets wifi then disconnect.

 

Currently how often the Internet disconnect right now,

--on iphone is about 5-10 secs after eg loading one or two internet pages for example , sometimes less

 

is it secured no Internet or have any Error on WiFi? 

--not sure i understand sorry.. the issue on iphone is the wifi just drops/disappears

 

Can you check the IP address on clients when issue happen and let us know the IP and gateway?https://www.tp-link.com/support/faq/838/

 

ip configuraiton on iphone before the problem happens:

automatic

192.168.0.4

255.255.255.0

192.168.0.1

 

ipconfig on laptop before issue happens

 


Wireless LAN adapter GTKWireless:

   Connection-specific DNS Suffix  . :
   IPv4 Address. . . . . . . . . . . : 192.168.0.3
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 192.168.0.1

 

it takes much longer on laptop but after a while the follwoing happens : shows 'no internet' , disconnect or reconnect, shows internet but always has the following

 


Wireless LAN adapter GTKWireless:

   Connection-specific DNS Suffix  . :
   IPv4 Address. . . . . . . . . . . : 192.168.0.100
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 192.168.0.5

 

and internet doest work in reality i need (on laptop) . even if i disconnect and reconnect it still gets the 100 and internet doesnt work

it works again with 3 if i unplug and replug the wpa440 from the wall

 

 

For other working- fine WPA4220, are they also V5 or other hardware version?  

-- its a V4

 

 

May I know the model of your router and also your network topology:
eg. Router C7 ---PA4010 (in living room) ___<powerline>WPA4220 in bedroom

 

netgear genie DGND3700v2 (study) ->ethernet into tp-pa411->socket. this goes into 2 wpa4220:

-V4 (the good one)

-V5 (the bad new one)

currently testing both on the same socket in the livingroom where v4 works fine on iphone

0
0
#7
Options
Re:Some conflict with three power line extenders-Solution
2021-08-18 13:42:08 - last edited 2021-09-13 06:28:28

@Solla-topee 

 

i manage to reserve IP to the V5 on netgear router, and its much happier now. been testing for a while with both iphones successfully and will keep trying. maybe it didnt like netgear dhcp?

 

was going to do the same with the other V4 but netgear see the rules as duplicate records as it receives same 'device name' , so for the moment im going to leave it as v4 so far works fine...

 

ill let you know how it goes and thanks for your help

Recommended Solution
2
2
#8
Options