Archer VR300 v1.2 bandwidth control BUG

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer VR300 v1.2 bandwidth control BUG

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer VR300 v1.2 bandwidth control BUG
Archer VR300 v1.2 bandwidth control BUG
2021-08-23 03:18:02
Model: Archer VR300  
Hardware Version: V1
Firmware Version: 1.3.0 0.8.0 v009c.0 Build 201103 Rel.38894n

Can you please check this video and tell me why do I have this confusing bug in my new router which I got just a couple of days ago!

I had Archer D50 and never faced such a thing like this.

and I need so badly to use the IP range 27000-27038 for steams online games like CSGO .

here is the video link and please watch it on HD 

https://youtu.be/kyLwVnEACr4

  2      
  2      
#1
Options
3 Reply
Re:Archer VR300 v1.2 bandwidth control BUG
2021-08-24 10:28:27

@Xsanchi 

Thanks a lot for feedback.

After checking with the senior engineers, the port range under bandwidth control has no relation with the port forwarding setting.

The reason for this issue might be that the port used for speedtest packets(For your case, it might be port 443) is not included in the port range so that it is not under the control.

Based on your test:

Port 1-27038,  nearly 2m/s

Port 27000-27038, nearly 16m/s

Port 443-27038, nearly 2m/s

Port 444-27038,nearly 16 m/s

So you could try to test on the computer whether port 443 is used to transfer the speed test packets.

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#2
Options
Re:Archer VR300 v1.2 bandwidth control BUG
2021-08-25 01:21:01

@TP-Link 

to be honest I did not understand your suggest :(

my English is not that good but all I wanted to show on the video is this:

to have the rule works properly we have to

1- leave the port range blank

2- start the port range from 1 or 2 or 3 till 443

but if the start port range is 444 or more then the rule is broken and out of control!

I can access the csgo game and don't need to open any ports but 

for some reason, if I want to play steam online games like csgo, I must fill the port range 27005-27038

in that case, we will have the rule broken based on my explanation.

one more thing about testing on another computer, I have to mention that in my old archer D50 on the same computer, the same system operation 

I never had this kind of issue.

  0  
  0  
#3
Options
Re:Archer VR300 v1.2 bandwidth control BUG
2021-08-25 10:13:27

@Xsanchi 

Hi, Sorry for the port forwarding part.

I think you need to open ports 27000-27038 in order to access the streaming games.

 

As for the port range, it is quite like, we are able to test the speed of the router because router communicates with the speed test server via port 443.

If the port range under bandwidth included port 443, the communication would be limited and not all packets went through, so the speed is about 2m/s.

White if 443 not included, the communication is on the full speed-16m/s.

 

The port used to communicate with speed-test server, is not always port 443.

For example, when I tested on my side via Archer VR2100, the communication port is 8080.

So if I set port range to be 1----8080 or more, the speed would be limited to 2m/s;

While if port range is 8081-----25565 or less,  it is on full speed -16m/s.

 

In this way, the port for Archer D50 might also be another one(for example 27001) so when you tested with 27000-27038, you did not have the same issue.

 

 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#4
Options

Information

Helpful: 2

Views: 287

Replies: 3

Related Articles