Deco M5 1.7.4/1.7.6

Deco M5 1.7.4/1.7.6

838 Reply
Re: [New Firmware] Deco M5 1.6.0
2021-09-10 21:53:47

@TP-Link Sometimes, even when set, it does not respect the device preferred deco settings.

 

I just have to turn off my device wifi and wait a few seconds before turn on, and see if it connects to preferred deco.

  0  
  0  
#43
Options
Re: [New Firmware] Deco M5 1.6.0
2021-09-12 07:42:10

Do all source deco have to be on 1.6 also? Mine displays an error when attempting to save. 
 

  1  
  1  
#44
Options
Re: [New Firmware] Deco M5 1.6.0
2021-09-13 07:09:32

 

 

@RobsonT Hi,  Which device did you try to set up the connection preference?

After restarting the device, did the connection preference take effect?

 

@mrlee2  Which feature did you want to set up?

Some of the features have been stated here about whether all source Decos need to be updated:

[New Firmware] Deco M5 1.6.0

  0  
  0  
#45
Options
Re: [New Firmware] Deco M5 1.6.0
2021-09-13 07:25:19

@TP-Link 

 

Sorry, it was the source but seems I can't do that due to all devices are required to be 1.6

 

is there an official release date yet?

  0  
  0  
#46
Options
Re: [New Firmware] Deco M5 1.6.0
2021-09-13 09:32:04

@mrlee2 In my installation, Deco source selection does not apply If ethernet is used as backhaul, only to wifi connected Decos. 

  2  
  2  
#47
Options
Re: [New Firmware] Deco M5 1.6.0
2021-09-13 11:08:55

@TP-Link I have 3 Deco M5 units set up as access points to my home network. The main deco is wired and the remaining two are connected via wireless. Everything works fine for abut a week and then I notice a device (usually a phone) cannot connect to the wifi even when in the same room as the router. a reboot of the router and the main deco cures this for another week. I have also  noticed when this happens, no devices are connected directly to the router wifi even when in the same room as the router.

I thought this may be due to the Deco affecting the IP allocation as described as fixed in the beta version 1.6.

I downloaded and installed the version but I found could not access any of the new settings described in the new new version. In fact when I selected "System parameters" on the main deco (or any Deco), the result was an endlessly rotating circle and I could only exit the screen using the back arrow.

I have performed a factory reset on all units and the system works as previously described above. I still cannot access the system parameters settings.

  2  
  2  
#48
Options
Re: [New Firmware] Deco M5 1.6.0
2021-09-13 12:35:14

@TP-Link any kind of device. It is random, after some retries it will connect. But this is not the best user experience. 

 

TP-Link wrote

 

 

@RobsonT Hi,  Which device did you try to set up the connection preference?

After restarting the device, did the connection preference take effect?

  2  
  2  
#49
Options
Re: [New Firmware] Deco M5 1.6.0
2021-09-14 01:26:26

@bho 

Hi, could you please record a video clip about not being able to access the system parameters settings?

May I know the model number of your home router?

What are the model number and operating system of the smartphone?

Have you tried to turn off the Wi-Fi of the main router and let Deco take over all the wireless networks?

 

Thank you very much.

 

  0  
  0  
#50
Options
Re: [New Firmware] Deco M5 1.6.0
2021-09-14 03:25:38

@TP-Link 

I have updated my Deco M5(3.0) in all 3 units. For the last 3 weeks, I'm facing connecting issues for several devices. My Sony smart TV loses connection several times a day. I also face speed delays in my PC and mobile phones. When I switch to a WiFi network generated by the ISP router they work fine. I have disabled Deco antivirus and other inspection features and I face the issue not as often, but it still happens.

 

I was using the beta 1.5 firmware and it was working perfectly. Unfortunately I cannot install it back.

 

Is there any new/official release planned to be launched?

 

Thank you!

  0  
  0  
#51
Options
Re: [New Firmware] Deco M5 1.6.0
2021-09-14 09:38:10

@TP-Link Just a small cosmetic remark: the icon for "Reboot Schedule for every day/week under Deco App > More > Reboot Schedule" has a slightly different color than all the other buttons.

 

Update works great, happy to be able to select the satellite signal source now. Had issues with that before the update and connection is solved because of this update.

  2  
  2  
#52
Options
Related Articles