4g signal dropped

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

4g signal dropped

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
4g signal dropped
4g signal dropped
2021-09-01 06:57:53
Model: Archer MR600  
Hardware Version:
Firmware Version:

My archer mr600 is dropping its 4g signal about 10 times a day only solution is a power reset. Installed about 18months ago, dropping signal once or twice a day. 

 

Has latest firmware. Running on movistar sim in rural Spain. 

 

Is running a mesh with couple of re305.

Wi-Fi remains on but lose internet signal.

 

Switching my phone to 4g it finds the Movistar 4g without a problem when router is saying no connection to the internet. 

 

Appreciate any suggestions on how to make more stable or for getting the router to reboot itself.

 

  0      
  0      
#1
Options
3 Reply
Re:4g signal dropped
2021-09-01 08:34:14

@Robert68pod 

Hi, please refer to this link and check whether the LTE bands changed when the internet dropped, if yes, you could install the beta firmware to fix the LTE bands:

[Troubleshooting] LTE keeps disconnecting

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#2
Options
Re:4g signal dropped
2021-09-01 12:12:28

@TP-Link 

 

Installed beta.

 

Still drops 4g. Can't see how to fix band on v1 mr600 as don't have the menu as shown on the pages referenced.

Screenshot of internet status attached 

File:
Screenshot_20210901-140107_Samsung Internet.jpgDownload
  0  
  0  
#3
Options
Re:4g signal dropped
2021-09-01 12:13:40

@TP-Link 

 

LTE band looked the same when signal dropped. 

  0  
  0  
#4
Options

Information

Helpful: 0

Views: 550

Replies: 3

Related Articles