LTE keeps disconnecting

LTE keeps disconnecting

LTE keeps disconnecting
LTE keeps disconnecting
2021-05-24 07:34:01 - last edited 2022-10-28 07:42:16
Model: Archer MR200  
Hardware Version: V3
Firmware Version:

This Article Applies to:

All 4G LTE Routers

 

Issue Description/Phenomenon:

Some customers might experience interruptions or disconnections with their 4G LTE routers, their phones or laptops can connect to the router wireless network fine, while they display a 'No internet' error, and customers cannot access the internet. This article aims to provide suggestions on the issue.

 

Troubleshooting Suggestions:

1. When it loses the internet access, please check if you can still login to the router web GUI, then show us the Internet Status, SIM Card Status as follows. Compare the Network Type and Band, if they are the same as those when the internet is working fine:

 

2. If the band was changing to a different one when the internet interrupts, try to manually select a band that works in your network. Archer MR600(EU)_V2,  TL-MR6500v(EU)_V1, and TL-MR100(EU)_V1 already support band selection on the latest official firmware; For other models, you can get the beta firmware from this thread:

https://community.tp-link.com/en/home/forum/topic/241534

 

 

If the issue is not resolved, report back by submitting a ticket via email with the subject ‘TP-Link Community- [Forum ID 265474] LTE keeps disconnecting’, or leave a reply on this thread. In either case, be sure to provide the following information:

- Working mode of the router

- Where are you based, and who is your SIM card carrier?

- System Log file without rebooting the router

- How often does the problem happen, and how does it recover?

- When did you purchase the router, when did the issue start to happen? 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  1      
  1      
#1
Options
1 Accepted Solution
Re:[Troubleshooting] LTE keeps disconnecting-Solution
2021-10-09 11:48:55 - last edited 2021-10-22 12:01:49

@BDaniel 

Hi, Have you tried the beta firmware to fix the 4ghz bands on the MR6400 V5?

[Solution] Manual Band Selection for 4G WiFi Routers

If it has no improvement, please help me get the following information:

1. some screenshots before and after the internet connection disconnected.

2. the system log after 5mins of the disconnection.

3. How did you restore the internet connection, rebooting the modem, or something else?

4. How often did the internet drop out?

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
Recommended Solution
  0  
  0  
#9
Options
13 Reply
Re:[Troubleshooting] LTE keeps disconnecting
2021-08-03 23:57:36

@Kevin_Z Hello Kevin, 
I have the same issue, it always disconnecting every week. when it disconnected, i always reboot it with unplug and plug again. do you have any solutions for that? i dont want to reboot it manually, reboot function on the system didn't work.

  7  
  7  
#2
Options
Re:[Troubleshooting] LTE keeps disconnecting
2021-08-11 10:30:43

@slmn 

Hi, did you try the beta to fix the band?

Or the beta did not help at all?

If yes, could you please refer to the suggestions on this link and email me the required information:

https://community.tp-link.com/en/home/forum/topic/176312?page=14

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#4
Options
Re:[Troubleshooting] LTE keeps disconnecting
2021-08-17 14:23:36 - last edited 2021-08-18 08:01:11

@Kevin_Z 

 

Hello,

I have this disconnecting issue once or twice a day for a year now with MR 600 which I changed for MR 6400 V5 EU but still the same disconnecting issue. I also tried with my M7200 mifi router which also got disconnecte.

The only solution is a reboot. It seems to happen when internet is being used more intensely (streaming, video call, download...).
It seems to be coming from my SIM card carrier (Free Mobile, France). Manual band selection does not change anything.
The only thing that changes between connected and disconnected LTE is the change of IP address (see print screens below)


 

Do you have any advice on how to fix this issue without having to manually reboot the router every time?

Thanks!

 

 

  0  
  0  
#5
Options
Re:[Troubleshooting] LTE keeps disconnecting
2021-08-23 21:15:06
Try switching it to 4G Only i had the same problem with my MR600 but it Actually fixed it.
  3  
  3  
#6
Options
Re:[Troubleshooting] LTE keeps disconnecting
2021-09-08 14:34:22 - last edited 2021-09-08 14:35:11

@Kevin_Z The router disconnects all devices.

 

I'm seeing "No Internet Access" after few seconds router terminates the connection with all device.

I have to connect the router manually again.

 

Sometimes I don't see "No Internet Access" but my all device is disconnected from router.

 

I'm locked at band 1 and set LTE only seems the problem with router logic.

 

  0  
  0  
#7
Options
Re:[Troubleshooting] LTE keeps disconnecting
2021-10-07 16:16:21

@Kevin_Z 

 

My 3/4G TL-MR6400 keeps disconnecting.

Place: Hungary

Networker: Telenor Hungary

Mode: inserted SIM card

Disconnecting error: weekly

 

Waiting for the solutions!

 

Regards, Daniel

 

  0  
  0  
#8
Options
Re:[Troubleshooting] LTE keeps disconnecting-Solution
2021-10-09 11:48:55 - last edited 2021-10-22 12:01:49

@BDaniel 

Hi, Have you tried the beta firmware to fix the 4ghz bands on the MR6400 V5?

[Solution] Manual Band Selection for 4G WiFi Routers

If it has no improvement, please help me get the following information:

1. some screenshots before and after the internet connection disconnected.

2. the system log after 5mins of the disconnection.

3. How did you restore the internet connection, rebooting the modem, or something else?

4. How often did the internet drop out?

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
Recommended Solution
  0  
  0  
#9
Options
Re:[Troubleshooting] LTE keeps disconnecting
2022-10-10 22:22:29 - last edited 2022-10-10 22:23:17

  @Pierre_F 

I have the same irritating issue with M7200!

It's either "connected without Internet" when I link my phone or tab or both..; though 4G coverage is full.

Or my devices keep disconnecting from M7200 each 3 to 10 seconds when they're connected and Internet is available! Imagine the situation!!

This modem/ 4G router will surely bring me a heartache at the end. I'm sick searching for useless  solutions. 😑

  1  
  1  
#10
Options
Re:LTE keeps disconnecting
2022-10-13 09:55:51

  @Kevin_Z 

 

I think there is a connection between dropping the 4g+ signal, then not being able to reconnect to it. Every time I have a problem with the modem, it has dropped from 4G+ to 3G first. I spotted a while ago that it generally slowed down prior to locking up. Now, if I see the speed drop, I log on to the router and re-boot it. It then comes back to 4G+.

I tried the suggested 'fix' of applying '4G only' setting, but this led to the router dropping out completely and needing a physical reboot, it wouldn't even let me log on from a computer. I've tried this on about three occasions and never lasted a day.

I have no idea if this is technically possible, but it is like, the router briefly loses the 4G+ signal, so connects to 3G, but then locks itself up when it attempts to rejoin 4G+. Once rebooted, either remotely or physically, it remains on 4G+ for a few hours (probably six hours is the minimum I've had before another reboot, generally, the next day).

 

It has got to the stage where if I'm streaming a film, I'll reboot it before I start watching, so that it doesn't go down mid-way! 

Regardless of 'why', it is very frustrating, and I'm very unlikely to replace it with anything else made by TP-Link. 

  0  
  0  
#11
Options
Re:LTE keeps disconnecting
2022-10-14 07:26:24

  @iomkeith 

 

Hi, may I know the model number, hardware and firmware version of your 4G router?

When using 4G Preferred, are you still able to login the web interface when the problem happens without rebooting?

If so, when it happens next time, please don't reboot it,  share with us screenshot of Advanced->Status page and Advanced->Network->Internet page, then go to Advanced->System Tools->System Log page to save a system log for analysis.

 

In addition, may I know who your SIM card carrier is? and was it working stable before?

 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/
  0  
  0  
#12
Options

Information

Helpful: 1

Views: 7548

Replies: 14

Related Articles