Slave router doesn’t connect to internet

Slave router doesn’t connect to internet
Slave router doesn’t connect to internet
2021-09-02 02:44:28 - last edited 2021-09-08 03:31:35
Hardware Version: V3
Firmware Version: Latest

Hi, 

I have two Vr600 v3 routers. The first (Master) is on the modem/router operation mode and connected to the landline adsl cable (ip: 192.168.1.1) 

The second (slave) is on wireless router operation mode and connected to the master over an ethernet cat 6 cable (LAN-LAN connection), i assigned to it this ip: 192.168.1.2 and reserved it on the master router, i also disabled the DHCP on the slave router. Both master and slave have the same subnet mask. 


I created a mesh by making the wifi name & password the same for both routers. 
 

Disabled NAT on the slave router but this didn't help. 
 

When troubleshooting if i disconnect the second router for few minutes and connect it again to the ethernet cable it allows devices connected to it to access the internet for a while (10 - 30 minutes) and then it disconnects again. 
 

Now, Im not sure what's wrong, please help. 
 

 

Many thanks. 
 


 

2
2
#1
Options
1 Accepted Solution
Re:Slave router doesn’t connect to internet -Solution
2021-09-07 06:12:32 - last edited 2021-09-08 03:31:35

@Errefae 

Hi, Thanks for the detailed information and also Thank you very much for your excellent suggestions @terziyski cool

I have got your email and send a beta firmware via email and please check whether it is working or not.

 

Recommended Solution
1
1
#34
Options
29 Reply
Re:Slave router doesn’t connect to internet
2021-09-02 10:05:38

@Errefae 

Hi, have you tried the suggestion on this link:

Add a DHCP relay for the slave Archer VR600 V3:

Setting up secondary access point

0
0
#2
Options
Re:Slave router doesn’t connect to internet
2021-09-02 13:26:07 - last edited 2021-09-02 13:27:24

@TP-Link Tried it, confugured the DHCP Relay. The issue is still on going specially on my iphone 6s plus (the only mobile available now for testing)

To be more detailed, initially the iphone connects normally to the Slave but at some spots it doesn't get access, and whenever i hit these spots at the house there is no turning back, i either have to wait or restert the mobile or the router to get connected again (sometimes it doesn't connect unless i wait for like 10 15 minutes)

0
0
#3
Options
Re:Slave router doesn’t connect to internet
2021-09-03 06:10:53

@Errefae 

Hi, were you trying to say that, if next to the slave VR600, the internet service is available, while after moving to some specific spots, the internet service is no longer working?

What is the IP address on the smartphone when it failed to work?

Could you please test on a different laptop and help me check the IP address and ping the LAN IP(192.168.1.1) of the main VR600 to check the connection when the service is no longer available?

0
0
#4
Options
Re:Slave router doesn’t connect to internet
2021-09-03 10:09:41

I will try this when i come back home, i want to add that today i was downstairs next to the master router then went upstairs directly next to the slave router and wasn't able to connect to the internet while next to the slave (this experience was on iphone) 

0
0
#5
Options
Re:Slave router doesn’t connect to internet
2021-09-03 15:22:03

@Errefae 

 

You're not benefiting anything from using the same SSID for both devices - that's not a mesh network.

For troubleshooting purposes it's better to use a different names for the routers SSID.

That way you can check while you're at the problematic spots, which router you're connected to.

It's quite possible that when you are upstairs with your iphone, to be connected to downstaris router or vice versa, bearly in its wi-fi range - hence the dropouts.

Sometimes a mobile needs to be forced to connect to a particular stronger signal Wi-Fi network.

 

0
0
#6
Options
Re:Slave router doesn’t connect to internet
2021-09-04 15:33:31 - last edited 2021-09-04 15:34:37

@terziyski 

My Mobiles and laptops always connect tocthe strongest signal. 
I will change the wifi names for the purpose of testing. 
however, i previously before connecting two VR600 over ethernet i had one vr600 connected to a repeater with thecsame ssid and had no problems. 
 

 

i will change the ssid and do the above test today. 
 

the only benefit of mesh (same ssid) is that devices connect automatically to the strongest network without having to manually connect it. 

0
0
#7
Options
Re:Slave router doesn’t connect to internet
2021-09-04 16:17:26

@Errefae 

 

That I was trying to explain - with two VR600 routers you can't build a mesh network - OneMesh FAQ - Q10/A10.

Since VR600 v3 is a OneMesh capable router, If you had OneMesh capable repeater, then you were benefiting from the seamless roaming.

Now, with two VR600 routers you just have 2 different Wi-Fi networks and regardless the same or different SSID, your mobile will choose the stronger signal, but you won't have a seamless roaming.

When the SSIDs are different the benefit is that at least you know to which one you're connected to, at any moment - troubleshooting is easier.

0
0
#8
Options
Re:Slave router doesn’t connect to internet
2021-09-04 16:24:09 - last edited 2021-09-04 16:35:12

I have changed the SSID of the slave router. 
Here's the result of the ipconfig & ping.
Note that while doing the ipconfig & ping the laptop wasn't connected to the internet, however now it automatically connected. I did this test after connecting to the new ssid.




The below is the same test after getting connected (I got connected after 5 - 7 mins)



The issue i'm facing now after having 2 different ssid is that every time i go downstairs and connect to the master then go upstairs again and connect to the slave i get disconnected and have to wait for like 5 - 7 minutes to get connected again. 

0
0
#9
Options
Re:Slave router doesn’t connect to internet
2021-09-04 16:37:36 - last edited 2021-09-04 21:38:03

@terziyski the repeater i have doeesn't support OneMesh, i just made its ssid the same as the router (VR600v3) and had a seamless transition between them. 

0
0
#10
Options
Re:Slave router doesn’t connect to internet
2021-09-04 17:41:29 - last edited 2021-09-05 12:36:23

@Errefae 

 

Lets do the following:

 

Set the slave router in DSL modem router mode.

Make sure that the connection between the two routers is LAN1=>LAN1.

There's no need to disable NAT on the slave VR600 - you're using only LAN port connection.

Set the slave router LAN like this:

 

 

When do the testing with ipconfig and ping commands, make sure you're connected to one of the SSIDs (observe the signal strength) and just then execute these commands:

1. ipconfig/all

2. ping 192.168.1.1 (master)

3. ping 192.168.1.2 (slave)

 

0
0
#11
Options