Port Forwarding

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Port Forwarding
Port Forwarding
2021-10-08 07:49:33 - last edited 2021-10-11 06:17:00
Hardware Version:
Firmware Version:

Hi, I cannot seem to be able to get to see my Ubuntu server running Jitsi.

I set virtual servers for the following which Jitsi needs:

22tcp, 80tcp, 443tcp, 10000:20000udp.

My ISP says no ports are blocked but scanners show the ports are not open but I can get to it locally.

Is there something else I need to configure to allow it to be seen externally?

Thanks

0
0
#1
Options
1 Accepted Solution
Re:Port Forwarding-Solution
2021-10-09 22:15:29 - last edited 2021-10-11 06:17:00

@peter_H.-123 

Apologies, I found my problem,  I had a typo in my duckdns config, it was not pointing to my external IP address. Corrected and my Jitsi server now works OK.

Thanks

Recommended Solution
2
2
#4
Options
3 Reply
Re:Port Forwarding
2021-10-09 08:25:15

@peter_H.-123 

Hi, have you checked whether VR400 has a public IP address? or whether this IP is the same as IP tested by https://whatismyip.com/?

Are you able to log into the web UI of VR400 remotely if the remote management is enabled?

0
0
#2
Options
Re:Port Forwarding
2021-10-09 09:38:13

@TP-Link 

Hi,

The VR400 iis on my ISP's public address 70.xx.xx.xx which I can scan using various internet Apps.

My old ISP (Virginmedia Fibre) used a dynamic IP and I used Duckdns.org to monitor and make changes as necessary. I have not changed from this domain even though I am now on a static IP but just pointed Duck to my new IP address, If i check the Domain name it now gives my new static IP address.

 

I cannot find any router web page that refers to "Remote Menagement" to enable it!

 

I can log into my VR400 OK from any connected lan address and have bound the local mac address to 192.168.1.100,  if I enter this into my laptop browser I can see a default Nginx webpage.

 The H/W isArcher VR400 v1 00000000  F/W 0.1.0 0.9.1 v0070.0 Build 160613 Rel.4040n and my F/W seems to be the latest!

I hope something above is wrong or I can establish if the router is faulty so I can get my server running again,  ATM I am lost for Ideas!

 

Thanks.

 

0
0
#3
Options
Re:Port Forwarding-Solution
2021-10-09 22:15:29 - last edited 2021-10-11 06:17:00

@peter_H.-123 

Apologies, I found my problem,  I had a typo in my duckdns config, it was not pointing to my external IP address. Corrected and my Jitsi server now works OK.

Thanks

Recommended Solution
2
2
#4
Options
Related Articles