TL-WPA7517 Kit cannot maintain powerline connection when connected to router

TL-WPA7517 Kit cannot maintain powerline connection when connected to router
TL-WPA7517 Kit cannot maintain powerline connection when connected to router
2021-10-08 20:04:53 - last edited 2021-10-08 20:31:10
Hardware Version: V1
Firmware Version: 3.2.4_751E11-200325_901

Actually a TL-WPA7517 kit (not listed in Model list).

Have used an AV500 system successfully for many years, but wanted to fill a dead spot in the house with a WiFi extender so bought a TL-WPA7517 kit to upgrade it.  When the PA7017 is connected to the router, the WPA7517 will not maintain a powerline connection (briefy connects then powerline light goes off after ~13 - 15 seconds).  This repeats every 30 seconds or so.  Plugged both in without connection to router and powerline connection stays lit.  Paired the two WPA7517 sucessfully while not connected to the router and can then access the configuration.  Upgraded the firmware as per guidance but as soon as I plug the router cable back into the PA7017, the powerline light goes out on both boxes and the repeating gain/loss of powerline connection starts again.  Router is a Netgear WNR3500Lv2, firmware V1.2.6.00_50.0.106 which is the most current (I think).

By perseverence I managed to get the router and WiFi synced with WPA but still the same probelm of not maintianing the powerline connection.

 

Help!

 

0
0
#1
Options
1 Accepted Solution
Re:TL-WPA7517 Kit cannot maintain powerline connection when connected to router-Solution
2021-10-08 20:30:53 - last edited 2021-10-08 20:31:10

@CaseyJames 

 

Fixed - realised while trying to logon via web that the IP address was changing everytime it reconnected.  Fixed the IP address of the WPA7517 in the router software and as oif by magic - no more dropping off!

Recommended Solution
2
2
#2
Options
2 Reply
Re:TL-WPA7517 Kit cannot maintain powerline connection when connected to router-Solution
2021-10-08 20:30:53 - last edited 2021-10-08 20:31:10

@CaseyJames 

 

Fixed - realised while trying to logon via web that the IP address was changing everytime it reconnected.  Fixed the IP address of the WPA7517 in the router software and as oif by magic - no more dropping off!

Recommended Solution
2
2
#2
Options
Re:TL-WPA7517 Kit cannot maintain powerline connection when connected to router
2021-10-09 03:10:26

Good day@CaseyJames ,thank you for sharing the case and posting the solution yes! Powerline Led may go off due to  interferences the powerline environment/ poor power line, the fix is pretty unusual, we will keep an eye on similar feedback. 

 

0
0
#3
Options